Jump to content
Chris155

Sprachausgaben Problem

Recommended Posts

Hi,

hab das Problem das im Singleplayer bei den Zwischensequenzen ich keine Stimmen höre von den Charakteren. Die Umgebungsgeräusche hör ich und wenn die Sequenz in einem Raum oder im Hubschrauber ist höre ich die Stimmen ganz leise. Wenn ich dann spiele und laufe hinter den 3en dann hör ich auch was die sagen sobald ich aber vorn weg lauf gar nix. Hab bei Systemsteuerung -> Sounds und Audiogeräte schon Stereokopfhörer eingestellt weil ich nen billiges normales Headset hab. Ingame bei Einstellungen hab ich auf Kopfhörer eingestellt und Dialog auf 1 hochgedreht. Soundkarte ist Onboard auf meinem M4N78 Pro Mainboard, hab auch schon die aktuellsten Audiotreiber für das Board runtergeladen und installiert aber hat bis jetzt nix geholfen. Vielleicht habt ihr ja noch ne Idee was ich machen kann. Thx im vorraus.

Link to comment
Share on other sites

Ja, das Problem habe ich auch. Musik und Effekte übertönen die Sprachsequenzen bisher deutlich. Habe schon diverse Einstellungen an den Sound-Reglern ausprobiert, aber bisher sind die Stimmen bei mir kaum zu verstehen. :(

Hat jemand 'nen Tipp, wie man das lösen kann?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.