Jump to content
senfzumbrot

Server failen?

Recommended Posts

EH sagtmal habt ihr das auch das aufeinmal alle Server mit 3facher Geschwindigkeit laufen? Nervt ganzschön..

warum ist das Spiel eig so geil wenn es läuft aber auf der anderen Seite failt einfach soviel das ich das Kotzen kriege.. das ich nicht vernünftig spielen kann ... manno, fail, fail, fail.

Edited by senfzumbrot
Link to comment
Share on other sites

ich glaube nicht Tim...... :innocent:

nein Spaß bei Seite, was genau meinst Du? Alle Server laufen 3 mal so schnell? Also die Mitspieler laufen 3x schneller? Quasi als würde man auf "FastForward" drücken?

Edited by BlueNine
Link to comment
Share on other sites

Hä aber wie solln das gehen.. XD jetzt mal ohne scheiss..

bei mir läuft das Game echt mit 3facher geschwindigkeit!!! ich werd mal frappen!

Link to comment
Share on other sites

vllt hast auch einfach das 300 fache an FPS was du eigentlich hast

Link to comment
Share on other sites

Ja hast vielleicht irgendwas verändert seit vorgestern?Irgendwas inst,oder gar neue Hardware?

Gibt übriegens auch sehr schöne deutsche Worte für fail.........

Link to comment
Share on other sites

Hier mein VID sorry für die schlechte Quali aber das hätte sonst zulange gedauert aber man sieht deutlich die erhöte geschwindigkeit!

edit: Ich hab nur in der settings.ini was umgeschrieben .. das mit dem render ahead limit und noch die quali von den soldaten/vehicle models hochgeschraubt..

ok..mh dann nehm ich doch das Wort: Versagen! :P vieleicht hab ich ja auch versagt :(

Mein Sys: amd phenom II X4 940

8gb vitesta xtrem edi ram

gtx 260

gigabyte mobo mit: AMD 780G Chipsatz

Vista 64bit

-------Settings.ini---------

[WindowSettings]

Width=1680

Height=1050

Fullscreen=true

RefreshRate=59.882999

VSync=false

[sound]

Quality=medium

VoipEnable=true

SpeakerCount=0

[Graphics]

Effects=high

Soldiers=high

Vehicles=high

Overgrowth=high

Undergrowth=high

StaticObjects=medium

Terrain=high

Shadows=medium

Bloom=false

HSAO=false

MSAA=2

Water=medium

MainQuality=custom

Texture=high

DxVersion=auto

Aniso=2

Detail=medium

RenderAheadLimit=0

Fov=95

Edited by senfzumbrot
Link to comment
Share on other sites

Was soll da schneller sein ? hast ein 200ter Fov drin mehr net ...

mach dein FOv auf 55-60 denn siehts auch nicht so schnell aus *lol*

Edited by Creak
Link to comment
Share on other sites

Und was soll da im video anders sein nur das dein FOV total falsch ist ?

Link to comment
Share on other sites

Vieleicht solltest du mal nicht in Rätseln schreiben Creak und mal was sinvolles beisteuern. Game läuft einfach zu schnell

Link to comment
Share on other sites

1680 x 1050 Fov = 55 oder 60 (standerd)

dein Fov 95 zu viel ! deswegen "siehts" schneller aus weil sichtfeld bild total verzogen ist.

Stell dein Fov mal auf 55 und schau denn mal.

Edited by Creak
Link to comment
Share on other sites

Dein FOV (= Field of View) ist einfach nur zu hoch, wie gesagt. Lässt sich aber auch wieder runterstellen in der settings.ini

Link to comment
Share on other sites

Vielen Dank Problem gelöst war also mein versagen! :( :( & sorry hab dein edit oben nicht gelesen^^

Edited by senfzumbrot
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.