Jump to content
=FoH=payback666

Singleplayerabsturz im Intro

Recommended Posts

Hallo!

Bin mit meinem Latein echt am Ende.MP funzt einwandfrei.Lediglich der SP will nicht klappen.Fehlerbeschreibung:

Das Intro läuft bis zu dem Punkt, wo die Japaner das eigene Boot beschießen und man ins Wasser taucht.Bumms!Rechner schmiert komplett ab und produziert einen Neustart. Habe Win 7 64 und eine GTX 295.Alle DX-Modi durchprobiert, sowie verschiedene Graka-Treiber.Immer an der selben Stelle! :kritisch: Jedes Spiel funzt auf meiner Kiste, nur den SP von BC2 hab ich leider noch nicht sehen können.Any Ideas?

Link to comment
Share on other sites

DITO! Bei mir ist es zwar gleich am anfangsintro, dann erscheint links im bild der Button "Maus umstellen" und der Neustart kommt. Mein Sys:

AMD 64 X2 Dual 2,21 Ghz

3 GB Ram

Windows XP

Direct X 9.0c (noch von BF2)

nVidia GeForce 7950 GT

Gecheckt:

- Treiber (GraKa)

- BC2Updater.exe (==> startet genau wie die nomrlae exe)

- Grafik runter bzw. rauf

- PB update

Zusätzlich: Bei mir werden keine Server im MP angezeigt. Liegt normalerweise an der Version, nich? d.h. BC2Updater starten = keine Veränderung kein Patch wird geladen.

Ist der aktuelle Patch auf der Limited Edition schon mit drauf? Eher unwahrscheinlich oder?

Bitte bitte helft mir bzw. uns! Keine andere Fehlerbehebung gefunden

Edit: Auf meinem Laptop mit Win7 und gleiche Hardware funzt es! XPFehler? -.-

Edited by ZentoX
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.