Jump to content
DonSchmeck

Bluescreen! Hilfe!

Recommended Posts

Hi,

hab seit heute immer Bluescreens wenn ich BadCompany 2 spiele!

Fehlercode:

Problemsignatur:

Problemereignisname: BlueScreen

Betriebsystemversion: 6.1.7600.2.0.0.768.3

Gebietsschema-ID: 1031

Zusatzinformationen zum Problem:

BCCode: 1a

BCP1: 0000000000005003

BCP2: FFFFF70001080000

BCP3: 000000000003A2B7

BCP4: 0003A2350007446E

OS Version: 6_1_7600

Service Pack: 0_0

Product: 768_1

Hab 3Monate alten Comp!

Windows 7 HP x64

i7 920

ASUS P6T Se

HD 5770

6000DDR3

Jemand Ahnung woran das liegen könnte bzw. kennt den Fehler?

Danke

Link to comment
Share on other sites

Hi,

der Fehler tritt einfach normal beim Spielen auf! Ist egal ob viel Action oder wenig Action ist!

Hab den Hacken mal rausgemacht und geb so schnell wie möglich die Infos zum Bluescreen rueber!

Schonmal danke

Edit:

Nun war es mal wieder soweit!

A Problem hast ben detected to your Computer

page_fault_in_nonpaged-area

Technical Information:

Stop : 0x00000050 (0xFFFFF6FC100550A0)

Aufgefallen ist mir, dass bei neustart maus nichtmehr funktioniert und ich neuen uspsteckplatz benutzen muss!

Desweiteren fällt mir ein, dass mein Blueraylaufwerk auch nichtmehr erkannt wurde als Computer von Automatisch gerestartet hatte!

Danke

Der Beitrag wurde von DonSchmeck bearbeitet: Heute, 22:48

Link to comment
Share on other sites

BIOS scheise eingestellt... Würde mal de ganzen Settings überprüfen, evtl. mal Cmos resetten.

Link to comment
Share on other sites

Hast du den neusten Grafikkartentreiber installiert?

Hi, ja habe den AtiTreiber drauf gemacht und das auch nicht vor all zu langer zeit!

Warum hast gefragt?

PS: Ich las jetzt mal Prime 95 durchlaufen um zu schauen ob es allg. an meinem Comp liegt oder nur an BC2!!!!!!

Link to comment
Share on other sites

BIOS scheise eingestellt... Würde mal de ganzen Settings überprüfen, evtl. mal Cmos resetten.

Hab leider keine Ahnung wie Bios eingestellt wurde da das mein Computerfritze alles gemacht! Wie kann ich denne rausfinden ob es scheisse eingestellt ist?

Kann mein Bluescreen am Ram liegen?

Hier mal die Daten zum Ram:

A-Data Tech.

Memory Timings 8-8-8-20 at 1,5V

Speed 667MHZ

2048Riegel DDR3 1333Mhz

Link to comment
Share on other sites

Wenn ich meine FSB im BIOS zu hoch einstell oder sonst eine andere Bios Setting nicht passt, bekomme ich genau den Fehler (page_fault_in_nonpaged_area).

Wenn du keine Ahnung hast lass lieber dein PC Fritze ran, aber so wies scheint blickts der auch nich so...

Link to comment
Share on other sites

Wenn ich meine FSB im BIOS zu hoch einstell oder sonst eine andere Bios Setting nicht passt, bekomme ich genau den Fehler (page_fault_in_nonpaged_area).

Wenn du keine Ahnung hast lass lieber dein PC Fritze ran, aber so wies scheint blickts der auch nich so...

Was ist FSB?

Hab diese nacht besoffen im Bios rumgemacht und irgentwie läuft die hütte jetzt :D

hab ram nicht auto zuweisen lassen sondern fest 1333mhz eingestellt und hab volt zahl von 1,5 auf 1,6 erhöht! die volt zahlt steht im beiliegenden motherboard heft für meinen a-data ram!

EDIT: Mein COMP läuft jetzt richtig gut! Kein Bluescreen kein Rauswurf auf desktop!

Edited by DonSchmeck
Link to comment
Share on other sites

Das kann schon sein, daß Du das so richtig eingestellt hast, denn der Page Fault deutet meist auf ein Speicherproblem hin. wenn, dann ist es ja gut.

Link to comment
Share on other sites

Heeyy Leute,

ich hab da auch son Bluescreen Problem das mich jetz schon ne Ewigkeit belastet.

Zuerst aber mein System :

Betriebssystem: Windows 7 Home Premium Home Edition ( 64 bit )

Grafikkarte: NVIDIA GeForce GTX 260M

CPUID CPU Name: Intel® Core i7 CPU Q 720 @ 1.60GHz

Läuft an sich alles flüssig im Singelplayer, im Multiplayer jedoch erhalt ich jedes mal nach ca. 5Minuten in game den unten gezeigten BS. Grafikkarten- und Soundkartentreiber befinden sich auf aktuellem Stand. Bf ist ebenfalls aktuell gepatcht...

Fehlercode>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>

Problemsignatur

Problemereignisame: BlueScreen

Betriebsystemversion: 6.1.7600.2.0.0.768.3

Gebietsschema-ID: 1031

Weitere Informationen über das Problem

BCCode: 124

BCP1: 0000000000000004

BCP2: FFFFFA80045CD038

BCP3: 0000000000000000

BCP4: 0000000000000000

OS Version: 6_1_7600

Service Pack: 0_0

Product: 768_1

Bucket-ID: X64_0x124_GenuineIntel_PCIEXPRESS

Serverinformationen: e2ee3ebe-b3ab-4196-8381-cc6803f16436

BITTE helft mir bei diesem Problem ich wär euch zu tiefst dankbar (: ....ich will nun endlichmal mehr als 5 Minuten zocken ..

Schonmal Danke im voraus (:

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.