Jump to content
ganjasmoker

Das Alt+Tab Problem

Recommended Posts

moin

ich ma wieder mit nem problem :D

also ich hab wie viele das alt+tap broblem

nun hab ich gelesen man muss die RendDX9.dll austauschen

hab ich auch gemacht aber das problem besteht trotzdem...

könnt ihr mir nochmal helfen?

Link to comment
Share on other sites

Hi

Du hast nach der letzten Neuinstallation Patch 1.41 aufgespielt

und anschließend 1.5 und nun funktioniert Alt-Tab nicht mehr?

€ Das Problem ist aber schon, dass BF beim Wechseln einfriert, ne?

Edited by KwanzaBot
Link to comment
Share on other sites

ganz genau

aber es passiert nur dann wenn schon eine map geladen wurde auf den desktop komm ich noch aber nicht mehr zurück

bevor die map geladen wird kann ich problemlos switchen

Link to comment
Share on other sites

jo zwar nicht von der seite aber ja hab ich

ich hab gelesen der widescreen support geht dadurch flöten gibts da nicht ne andere möglichkeit?

achso hab vista home premium 32bit servicepack 2

Edited by ganjasmoker
Link to comment
Share on other sites

Ok. Schau mal hier:

http://www.bf-games.net/readnews/9181/dice...tlefield_2.html

Da steht, dass der Widescreen-Support funken soll.

Ich würde mal den Shader Cache löschen und auch lieber den von hier aus verlinkten Fix verwenden.

Sollte beides nichts bringen, würde ich die BF2.exe mal im XP.SP3-Modus laufen lassen (Eigenschaften/Kompatibilität/XP SP3 - sofern das bei Vista so läuft, wie bei W7).

Link to comment
Share on other sites

also es geht trotzdem nicht

aber in dem link http://www.bf-games.net/readnews/9181/dice...tlefield_2.html wird von einer ca. 2mb großen datei geschrieben in deinem link sind die aber nur <1MB ist das der richtige?

ich hab gelesen es geht auch wenn man die Antialiasing abschaltet

wie macht man das und was schalte ich damit genau ab?

Edited by ganjasmoker
Link to comment
Share on other sites

Entpackt, auf dem Desktop ist die RendDX9.dll aber 2.43 MB groß. Das passt. ^_^

Du hast die Shader gelöscht? Den Kompatibilitätsmodus hast du auch ausprobiert?

Link to comment
Share on other sites

jo alles so gemacht

gelöscht und komatibitätsmodus geändert aber nichts...

Edited by ganjasmoker
Link to comment
Share on other sites

Hm. Tut mir leid aber mir fällt mehr grad nicht ein.

Man könnte natürlich noch nen aktuellen Grafik-Treiber installieren.

Sonst fällt mir grad nix ein. Sry. Falls ich was finde sag ich Bescheid.

Link to comment
Share on other sites

Guter Tipp. dang it. Sry. ^_^

Schalt das mal in BF ab und aktivier es über den Treiber.

Anti-Aliasing macht Kanten glatt.

€: Mit im Treiber aktivieren mein ich:

Du öffnest die Nvidia/ATI (CCC) Software und aktivierst AA in den 3D-Einstellungen.

Falls es an dem AA in BF2 liegt, natürlich nur.

€: Wie abschalten: In den Grafik-Optionen.

Edited by KwanzaBot
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.