Jump to content
Sign in to follow this  
adetman

Server such bug

Recommended Posts

Hallo,

immer wenn ich auf Servre suchen gehen dann kommt da nichts ich muss echt ne halbe Stunde bis server kommen sobald ich aber die Suche abbreche sind aufeinmal zich von Server da. Ich versteh das nicht.

Share this post


Link to post
Share on other sites

Wenn du auf abbrechen drückst zeigt er die Server an die er bereits abgefragt hat.

Wenn du ihn durchlaufen lässt hast du dann alle, aber das dauert halt ein bisschen.

Share this post


Link to post
Share on other sites

Jo,

hab Filter benutzt, also halt alles genauer eingestellt. Danke versteh echt net wieso Mir das net eingefallen ist.

Edited by adetman

Share this post


Link to post
Share on other sites

Hi, wollte nun keinen eigenen Thread aufmachen, aber ich habe seit kurzem das "Problem" das bei der Suche nach Servern nur noch eine Hand voll erscheinen. Dazu kommt, das es seltsamerweise anscheinend alles französiche Server sind ( bei 4 von 5 steht was von -FR- oder eben der Servername ist französisch). Habe wie sonst auch alles Einschränkungen rechts gewählt. Wenn ich nach Servern ohne PB suche sinds ein paar mehr, aber auch nicht wirklich viele. Das war vorher wie gesagt nicht so. Habe auch nichts an meinem PC geändert.

Hat wer nen Plan woran das liegen könnte?

Edited by Ohnimas

Share this post


Link to post
Share on other sites

was für filtereinstellungen hasten du genau?

bei mir kommen immer haufenweise server und ich nutz dann halt immer folgendes:

hardcore und ea is mir wayne

ranked und punkbuster on

voll und leer aus

(noch was vergessen?^^)

Share this post


Link to post
Share on other sites

wie erwähnt, musst du nicht so lange warten, weil er auch nach einer Minute oder kürzer schon massig Server hat. das problem mit der langen wartezeit dürfte sein, dass einfachein haufen von servern dabei ist, bei denen er anscheinend keinen ping erfassen kann und das dürfte dann so lange dauern bis er diese durch hat vermute ich mal.....

ich suche meien server in der regel über die such-funktion, da der verlauf nicht korrekt angezeigt wird...und ka ob die favorits-funktion nun nach dem patch endlich funktioniert?!?

Share this post


Link to post
Share on other sites
was für filtereinstellungen hasten du genau?

bei mir kommen immer haufenweise server und ich nutz dann halt immer folgendes:

hardcore und ea is mir wayne

ranked und punkbuster on

voll und leer aus

(noch was vergessen?^^)

Ähm, was meinste mit Hardcore oder ea??? Ich habe so eine Einstellung bei meiner Suchfunktion nicht.

Meine Einstellungen sind:

Mapp und Modus sind mir egal. Da selektiere ich nicht.

Ranked on

voll und leer on

PB on

Mittlerweile bekomme ich dann so zwischen 2 und 5 Server.

Wenn ich PB off mache sinds einige mehr.

Desweiteren bekomme ich auch keine Pings mehr angezeigt. Das nervt ebenfalls ganz schön.

Share this post


Link to post
Share on other sites

Mach mal folgendes:

- Alle Spielmodi

- Alle Karten

- Europa

- Ranglistenspiel ankreuzen

- Punkbuster ankreuzen

- Passwort leer

- Voll leer

- Frei ankreuzen

- Hardcore leer

- EA Server leer

Dann geht das ruck zuck :baeeeeeh:

Dauert keine 5 Sekunden....

Edited by jmcpit

Share this post


Link to post
Share on other sites

wie du haste keine option für für hardcore und easerver?

die sind doch mit den bildchen für die einstellungen mit dem letzten clientpatch gekommen

haste den vlt nich drauf? start einfach mal zur sicherheit den updater^^

Share this post


Link to post
Share on other sites

Oha, ich habe den Updater gerade mal gestartet... und siehe da er lädt fleissig runter. wahrscheinlich wirds daran gelegen haben :allesklar:

Komisch nur das er das nicht automatisch gemacht hat. Hat er vorher schliesslich auch immer beim Starten gedownloadet wenn ein neuer Patch verfügbar war.

Edit: Jop daran hats gelegen. Server en masse nach dem Update. Aber ein Ping wird mir leider immernoch nicht angezeigt :daumenrunter:

Edited by Ohnimas

Share this post


Link to post
Share on other sites
Aber ein Ping wird mir leider immernoch nicht angezeigt :daumenrunter:

Die .exe als Admin ausführen.

Share this post


Link to post
Share on other sites
Oha, ich habe den Updater gerade mal gestartet... und siehe da er lädt fleissig runter. wahrscheinlich wirds daran gelegen haben :allesklar:

Komisch nur das er das nicht automatisch gemacht hat. Hat er vorher schliesslich auch immer beim Starten gedownloadet wenn ein neuer Patch verfügbar war.

Edit: Jop daran hats gelegen. Server en masse nach dem Update. Aber ein Ping wird mir leider immernoch nicht angezeigt :daumenrunter:

Ist doch nun mittlerweile alles weit bekannt, oder? :confused:

PB updaten, Spiel als Admin ausführen und fertzsch! :) Bei wem es nach dem "patchen" nach jedem 2-3 Spiel abstürzt, sollte ma im WinDefender nach dem Echtzeitschutz schauen, am besten deaktivieren, wenn gezockt wird.. Hat alle meine Probs behoben..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.