Jump to content
Sign in to follow this  
Sebastian63609

Beförderung ?

Recommended Posts

Moin,

habe mir gerstern BF2 gekauft, und bin begeistert...

Habe gestern erstmal im Multiplayer gespielt, und habe eine Beförderung erhalten.

Dann bin ich ins Hauptmenü gegangen, weil ich im BFHQ gucken wollte, ob ich die Beförderung auch wirklich gekriegt habe, aber bei mir steht immer noch PRIVATE, obwohl ich einen Rang höher bin (wie der Rang heißt, weiß ich jetzt nicht), außerdem füllt sich der Balken bei FORTSCHRITT BIS NÄCHSTEN RANG kein bisschen obwohl ich schon rund 4 Stunden auf RANKED Servern gespielt habe.

Falls es wichtig ist, ich benutze die Version 1.41.

Allerdings habe ich in einem anderen Thread gelesen, dass man bei der Version 1.41 auf keine RANKED Server drauf kommt, aber ich komme drauf...

Danke schon im Vorraus für eure Antworten

MfG Sebastian

Share this post


Link to post
Share on other sites

Danke für die Antwort (Nur 2 Minuten später !!!)

Außerdem hab ich mir das GAU'S BATTLEFIELD 2 MAPPACK VERSION 1 runtergeladen, habs installiert, hab ne Map gestartet, als dann SPIEL BEITRETEN stand und ich draufgeklickt habe, lande ich sofort auf dem Desktop :unsure: .

Wie kann das sein ???

Lade mir gerade das GAU'S BATTLEFIELD 2 MAPPACK VERSION 2 runter, mal gucken, obs mit dem klappt :rolleyes: ...

MfG

Sebastian

Edited by Sebastian63609

Share this post


Link to post
Share on other sites

die mappacks kannst du leider nur unranked spielen das sie von EA nicht unterstüzt werden.

lad dir am besten den neuesten patch 1.5 hier in den downloads runter, dieser beinhaltet alle booster pack maps. und kleine fehlerbehebungen :)

Share this post


Link to post
Share on other sites

Nene, ich habe mir die Singleplayer Mappacks runtergeladen, nicht die Multiplayer...

Mit dem Version 2 Mappack klappt es übrigens... :daumenhoch:

Trotzdem danke für die Antworten...

MfG

Sebastian

Share this post


Link to post
Share on other sites

ICH BRAUCHE DRINGEND HILFE !!!!!!!!!!!!!!!!!

Ich komme auf einmal auf gar keine Server mehr drauf !!!!

Wenn ich auf einen Server gehen will, dann lädt es zuerst, dann ist es fertig geladen und man muss auf Spiel Beitreten klicken, dann dauert es einen Moment (1-2 Sekunden), dann seh ich das Einstiegsfenster, wo man die Karte sieht, und wo man die Klasse auswählen kann, dann wähle ich eine Klasse und einen Eistiegspunkt aus, dann lädt es nochmal 1-2 Sekunden, dann (Ich bin aber immernoch nicht respawnt) ruckelt das Spiel auf einmal heftig (Wieder 1-2 Sekunden), dann steht da "Es gibt Probleme mit deiner Verbindung" (Auch für ca. 1-2 Sekunden), und auf ein mal komme ich wieder zur Serverliste mit der Fehlermeldung: "Die Verbindung zum Server wurde Unterbrochen"...

HILFE !!!!!!!!!!!!!!!!!!!!!!!! ICH WILL WIEDER ONLINE SPIELEN !!!!!!!!!!!!!!!!!!!!!!!!!!!!! :gehtsnoch:

MfG

Sebastian

P.S.: Hab die Version 1.5

Edited by Sebastian63609

Share this post


Link to post
Share on other sites

Hi,

das liegt wahrscheinlich daran, dass entweder bei dir der stecker rausgerutscht ist (falls du kabelinternet hast) oder sonst was mit der verbindung nicht stimmt. du kommst auf keinen server mehr drauf? dann liegt das problem irgendwo bei dir (internetproblem wie schon gesagt oder auch problem mit bf2 selbst); ist das problem erst seit du das mappack installiert hast oder wann?

mfg :)

Share this post


Link to post
Share on other sites

ne, es ist eigentlich erst seit heute...

vielleicht bringt es ja was, wenn ich die treiber meines wlan sticks erneut installiere, aber ich versuche es jetzt nochmal, mal gucken, ob es klappt... :innocent:

Edited by Sebastian63609

Share this post


Link to post
Share on other sites

Moin,

hat sich erledigt... :daumenhoch:

Mein PC oder was auch immer kommt mit dem Patch 1.5 wohl nicht klar...

Ich habe das Spiel neu installiert, und dann hat es wieder geklappt...

Dann habe ich es nochmal mit dem Patch 1.5 versucht (Ich saß ja nicht umsonst 2 Stunden und 30 Minuten an dem Download des Patches dran), aber dann bin ich schon wieder nich auf die Server gekommen, also, Spiel

(nochmal :facepalm: ) neuinstalliert und dann klappt es...

MfG

Sebastian

Edited by Sebastian63609

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.