Jump to content

Archiviert

Dieses Theme ist nun archiviert und für weitere Antworten gesperrt.

Eric01

Onlineprobleme

Recommended Posts

Hallo Leute!

Bin Eric, komme aus Östrreich und spiele BFV seit ca. 3 Monaten. Habe es schon online und ohne Probleme gespielt. Gestern habe ich aber das Betriebssystem neu installiert, da der PC einieg Probleme gemacht hat.

Dann wollte ich wieder BFV installieren und online spielen. Wenn ich aber auf "Multiplayer" im Menü klicke, bleibt die Serverliste leer, egal ob ich "Update", "Aktualisieren" oder sonst etwas klcike.

Zusätzlich habe ich noch die Patches 1.2 und 1.21 installiert, benso GameSpy Arcade.

Woran kann das liegen? Es hat ja schon am gleichen PC funktioniert... :kritisch:

Grüße

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

das klingt ganz nach der Firewall.

gehe mal davon aus, dass du im eifer des gefechts vergessen hast pfv.exe frei zu geben.

ansonsten nochmal die filteroptionen durchgehen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi!

Erstamal danke für die schnelle Antwort! :)

Windows Firewall ist deaktiviert und auch der von mir installierte ist deaktiviert (Kerio Pers. FW).

Achja: zusätzlich habe ich noch SP3 installiert, Betriebssystem ist XP. An dem kann es ja auch nicht liegen, oder...?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Keine Ahnung, was es schlussendlich war, aber Neuinstallation des Spiels brachte Abhilfe.

Vlt. lag es daran, dass ich das Service Pack 3 nach BFV installiert habe? Egal, jetzt geht es. :D

Danke nochmal an Nordglanz für die Hilfe! :daumenhoch:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ein Problem hab ich noch.

Also: BFV läuft sowohl on- als auch offline flüssig, also alles gut.

Wenn ich aber online spiele und eine Mission wurde beendet (ein Team hat 0 Punkte), kommt ja der schwarze Bildschirm mit dem Battlefield Vietnam - Logo. Der bleibt dann und es passiert nichts mehr. Ich muss dann den PC neu starten, weil er nicht mehr reagiert.

Manchmal funktioniert der Wechsel, manchmal nicht. Ist auf verschiedenen Servern so.

Hatte das schon mal jemand von euch? :huh:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×

Übrigens…

Wir verwenden übrigens auch Cookies. Aber: Wir tracken nichts sondern erleichtern dir damit das Leben. Mehr dazu findest du hier.