Jump to content

Archiviert

Dieses Theme ist nun archiviert und für weitere Antworten gesperrt.

Qualle2

bfv multiplayer

Recommended Posts

wenn ich versuche bei anderen mit zu spielen kriege ich eine meldung das ich nicht die richtige version habe. Was kann ich tun :kritisch:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nimm QTracker als Serverbrowser, dort kannst Du einstellen, daß nur Server, die auf der 1.21 laufen, angezeigt werden. Es gibt noch viele Server, die mit der Version 1.20 laufen, nur habe ich noch nicht rausgefunden, ob man die Version so einfach, wie bei BF1942 wechseln kann.

Edit: Ich schaue mal, daß ich einen Patchswitcher zusammenbaue, die Dateien, welche sich in den Versionen unterscheiden, sind nicht allzuviele. Dann sollte man auch mit der Version 1.20 spielen können, wenn es einen Server dafür gibt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×

Übrigens…

Wir verwenden übrigens auch Cookies. Aber: Wir tracken nichts sondern erleichtern dir damit das Leben. Mehr dazu findest du hier.