Jump to content
Melde dich an, um diesem Inhalt zu folgen  
Crainex

Whitescreen dann Blackscreen und dann geht nix mehr

Recommended Posts

Hallo,

Mein BC2 lief immer wunderbar doch seit dem vorletzten Update geht nix mehr! Ich spiele ganz normal den Multiplayer doch etwa 5 Minuten nach dem connecten flackert das Bild, dann kommt ein Whitescreen danach ein Blackscreen und dann geht nix mehr :facepalm:

Systemdaten:

Intel Core 2 Duo E8400 @ 3600Mhz (im Spiel ca. 45°C)

Nvidia GeForce 8800GT (overclocked; ca. 50°C)

Kingston 4x1GB DDR2

DSL 3000 (soll ja bei BC2 auch mal am Internet liegen)

Neuste Grafiktreiber sind drauf und das Update hab ich über den Autoupdater gezogen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hatte auch Blackscreenflackern (schon vor dem letzten Patch) jedoch lief das Spiel bei mir immer weiter.

Geholfen hat bei mir das ändern eines Wertes in der settings.ini und zwar Bloom=false statt Bloom=true.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×

Übrigens…

Wir verwenden übrigens auch Cookies. Aber: Wir tracken nichts sondern erleichtern dir damit das Leben. Mehr dazu findest du hier.