Jump to content
Melde dich an, um diesem Inhalt zu folgen  
Sutton2k

Maus fiert seit 2-3 Tagen dauerhaft ein

Recommended Posts

Hallo miteinander,

wie ihr wohl schon im Titel gelesen habt hängt sich meine Maus seit ca 3 Tagen dauerhaft auf.

Ich habe schon alles ausprobiert was mir in den Sinn kam oder ich aus Foren mitnahm. (Treiber neu, Virenscanner durchlaufen lassen, Windows 7 neuinstalliert, Maus an anderen PC getestet, sogar andere Mäuse an meinem PC getestet)

Bei meiner Maus handelt es sich um eine G7 vom Hause Logitech, welche ich bereits seit ca 5 Jahren im täglichen Gebrauch verwende.

In vielen Foren las ich viel über Probleme von Logitech- Mäusen, doch ich konnte bisher nicht zu 100% ausmachen ob es sich um einen Fehler von der Maus handelt oder doch vom PC.

Zu beginn war ich fest davon überzeugt, dass es an der Maus liegen muss, da ich diese Maus bei einem Freund (Vista)getestet hatte und sie die selben Fehler aufwies wie an meinem eigenen PC.

Doch dann testet ich sie mal am PC meiner Mutter(XP) und dort war keiner der Fehler vorzufinden, weshalb ich die Fehlerhaftigkeit meiner Maus vorerst ausschloss. (Oder es war Zufall, dass sie 5 minuten fehlerfrei zu bedienen war)

Ein Weitere Punkt war, dass die Maus meiner Mutter auch ein wenig an meinem PC rumzickte, zwar nicht so heftig wie meine G7, aber es waren ebenfalls Aussetzer zu sehen.

Nun stellt sich die Frage ob es am Betriebssystem liegen könnte, wobei die Maus seit ca 4 Monaten fehlerfrei auf Windows 7 lief und eine Neuinstallation keine Besserung zeigte.

Ich verzweifle schon Langsam!

Eine neue Maus kommt vorerst nicht in Frage, da auch andere Mäuse an meinem System zu Fehlern neigen.

Ich hoffe ihr könnt mir helfen.

MfG sutton

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

sorry für offtopic aber ich hab zuerst an eine lebendige Maus beim lesen vom Titel und dem 1. satz in der beschreibung gedacht ._.

@ Topic kenn mich leider nicht mit PC mäusen aus aber alles (vor allem Technische sachen) geben irgendwann ihren geist auf... und 5 Jahre is ne gute Zeit meine Mäuse halten vielleicht 1 Jahr (dafür sinds aber auch relativ billige^^

bearbeitet von Master AP

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Kann man das Thema noch nachträglich editieren?^^

Hab selber gemerkt, dass der Anfang ein wenig irreführt :facepalm:

Meine G7 hat damals noch 70 Euro gekostet, wenn ich mich recht erinner.

Trotzdem wäe es mir lieb wenn sie es noch eine Weile tut.^^

Die G7 war bisher die beste Maus die ich je hatte, doch leider wird diese seit Jahren nicht mehr produziuert.

bearbeitet von Sutton2k

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

afaik ist die doch kabellos oder?

wo hast du den empfänger liegen?

bei meiner mx-revolution steht in der anleitung auch das der empfänger einfach hinten an eine usb-buchse gesteckt werden kann, aber damit hatt ich auch probleme mit aussetztern.

seit der empfänger direkt auf dem tisch liegt (quasi in direkter sichtweite der maus) sind die probleme weg.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Da ich das auch nicht ausgeschlossen hatte liegt der Empfänger seit den Problemen fast bündig mit der Maus. (10-20 Centimeter auf gleicher Ebene)

Davor hatte es ja auch fast 5 Jahre geklappt und da stand der Empfänger auch ma gerne ziemlich weit weg.

Die Hänger sind eh Merkwürdig.

Ich versuch sie mal genau zu beschreiben. Am besten am Beispiel von Compan of Heroes.

Das ganze Spiel läuft stets weiter, aber die Maus bleibt für sekunden "sichtbar" hängen, aber in wahrheit rutscht sie das gezogene Stück weiter.

Deshalb schließe ich auch die Probleme mIt Darstellung der Grafikkarte nicht aus.

In manchen Foren war von einer fehlenden "Absprache" von Maus und Grafikkarte die rede, aber sobald dieser Aussetzer vorkommt stellt die Maus von einer Höher gelegene DPI- STufe auf die mittlere(Standart). Es sieht aus als würde sich die Maus ständig Resetten.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Doch dann testet ich sie mal am PC meiner Mutter(XP) und dort war keiner der Fehler vorzufinden, weshalb ich die Fehlerhaftigkeit meiner Maus vorerst ausschloss. (Oder es war Zufall, dass sie 5 minuten fehlerfrei zu bedienen war)

Ein Weitere Punkt war, dass die Maus meiner Mutter auch ein wenig an meinem PC rumzickte, zwar nicht so heftig wie meine G7, aber es waren ebenfalls Aussetzer zu sehen.

Das ganze Spiel läuft stets weiter, aber die Maus bleibt für sekunden "sichtbar" hängen, aber in wahrheit rutscht sie das gezogene Stück weiter.

Deshalb schließe ich auch die Probleme mIt Darstellung der Grafikkarte nicht aus.

Ich denke auch dass es an deinem PC und nicht der maus liegt so was ich lese...

Vielleicht grafiktreiber neu installieren oder updaten und vielleicht noch als test eine 3. Maus nehmen wenn diese auf deinem PC auch rumzickt und auf einen anderen PC nicht dann ist es offensichtlich ein Problem mit deinem PC.

Hab grad ein bisschen danach gegooglet es gibt weitere vorschläge mal einen anderen Untergrund zu benutzen oder deinen PC nach Spyware und anderne schädlichen programmen zu untersuchen...

Was du ausprobieren könntest ist: du downloadest dir Ubuntu brennst es auf CD haust sie in den PC rein startest anschliesend neu und startest Ubuntu von der CD aus ohne es zu Installieren wenn dann dort die Maus funktioniert kannst du einen Defekt ausschließen...

Quelle:

http://www.computerhilfen.de/hilfen-4-45179-0.html

Es heißt auch dass es an den USB Ports liegen kann, versuch mal ein paar anschlüsse abzustöpseln (z.B. Webcam, Tastatur) nur als test ob es dann geht^^

Du könntest auch versuchen in einem Registryeintrag die hz der maus zu verändern

Quelle:

http://www.pctreiber.net/forum/amd_mainboa...isch_336.0.html

Kann auch an einer 2. Störquelle im Haus liegen die das Funksignal der Maus stört.

Quelle:

http://www.windows-7-forum.net/windows-7-t...aus-haengt.html

PS: probier mal mit dem Maus Anschluss alle USB Ports durch.

Hoffe hab dir damit ein bisschen geholfen^^

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Vielen dank Master AP für die vielen tipps. :daumenhoch:

Das mit Ubuntu werde ich mal ausprobieren, aber seit gestern Abend scheint die Maus wieder zu funktionieren, zwar ist sie nun ein wenig schwammig, aber aussetzer hat sie nicht mehr! :yiiiiha:

Also soweit wie ich sie getestet habe.

Zum Glück kam gestern der neue Catalyst 10.7 raus. Sofort gedownlaodet un drauf gepackt, danach maus nochmals neu geupdatet un man siehe da es funktioniert bisher.

Ich muss auch sagen ich hatte mit Catalyst 10.6 schon beim installieren Probleme gehabt, daher denke ich das es ein Grafiktreiberproblem war. Ich musste 10.6 immer nochmals drüberinstallieren bevor es funktioniert. Bei 10.7 lief alles glatt.

Wenn ich nochmals Probleme haben werde, kann ich ja getrost auf Master Ap´s tipps zurückgreifen. :super:

MfG sutton

PS: Aber das Merkwürdige war, dass meine Maus bei meinem Kumpel auch nicht ging, aber ich muss sagen der hatte auch Catalyst 10.6 drauf und meine Mutter nicht.^^ Langsam ergibt alles einen Sinn!

bearbeitet von Sutton2k

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

am grafiktreiber liegt es garantiert nicht, der hat absolut gar nichts mit der Maus am hut. Auch nicht mit der anzeige des zeigersymbols, die Position des Mauszeigers fragt das OS ab, der Grafiktreiber setzt nur das komplettbild um das ihm das OS vorgibt.

Das ist eher ein Hardware/Maustreiberproblem..

Vielleicht ein wackelkontakt in der Stromversorgung (evt Korrosion an den Akkukontakten oder eine kalte Lötstelle).

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
am grafiktreiber liegt es garantiert nicht, der hat absolut gar nichts mit der Maus am hut. Auch nicht mit der anzeige des zeigersymbols, die Position des Mauszeigers fragt das OS ab, der Grafiktreiber setzt nur das komplettbild um das ihm das OS vorgibt.

Das ist eher ein Hardware/Maustreiberproblem..

Vielleicht ein wackelkontakt in der Stromversorgung (evt Korrosion an den Akkukontakten oder eine kalte Lötstelle).

Hm ich hatte die Maus geöffnet und habe keinerlei Beschädigungen gesehen. (Naja gut die Akkus sin hinüber, wobei es mit ganzen auch zu den Fehlern kam)

Und wie gesagt die Aussetzer waren sehr häufig, bis ich Catalyst 10.7 und erneut den aktuellsten Maustreiber installiert hatte.

Außerdem habe ich von den 5 Jahren gerade mal seit 2 Tagen auf einen Maustreiber zurückgegriffen, daher kann es niemals ein Maustreiberprobleme gegeben haben.

Des Weiteren ist die Maus nur "sichtbar" stehen geblieben, im Hintergrund hat sie die ausgeführte Aktion stets weitergemacht.

(Maus nach rechts gezogen, friert ein, nach einer Zeit war sie vom "Einfrierpunkt" weiter rechts wieder aufzufinden.)

Aber warum die DPI-Anzeige immer auf Standart gesprungen ist und dann wieder zurück ist mir ein Rätsel. (WÄhrend dem Hänger)

bearbeitet von Sutton2k

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

Melde dich an, um diesem Inhalt zu folgen  

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×

Übrigens…

Wir verwenden übrigens auch Cookies. Aber: Wir tracken nichts sondern erleichtern dir damit das Leben. Mehr dazu findest du hier.