Jump to content
Melde dich an, um diesem Inhalt zu folgen  
chocochipsbaer

HDMI Problem

Recommended Posts

Hi Leute,

ich will meinen Fernseher mit HDMI an den Rechner schließen. Mein Motherboard hat auch nen Onboard output, nur ist dieser nicht aktiviert - sprich Fernseher: kein Signal. Ich hab keine Ahnung, wie ich das Teil jetzt aktiviert bekomme. HDMI Treiber von Asus hat nix gebracht. Und die einfache Geräteerkennung auch nicht.

Board ist ein M4N78 pro und OS ist Win 7 64 bit.

Sind vielleicht ein paar wenige Infos, also wenn ihr was wissen wollt, ich sags euch :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ne, hab ich auch schon überprüft =/

im manual steht aber, das man dvi und hdmi nicht gleichzeitig nutzen kann. gilt das auch, wenn der dvi anschluss von der graka besetzt ist? was meint ihr?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

Melde dich an, um diesem Inhalt zu folgen  

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×

Übrigens…

Wir verwenden übrigens auch Cookies. Aber: Wir tracken nichts sondern erleichtern dir damit das Leben. Mehr dazu findest du hier.