Jump to content
Melde dich an, um diesem Inhalt zu folgen  
panzerIV

Assassins Creed

Recommended Posts

Ich spiele seit kurzem Assassins Creed mit Win 7 Ultimate und immer beim ersten eintreffen im burghof lagt es als erstes und der bildschirm ist schwarz und verpixelt :guckstdu: habe es öfters versucht und es geht einfach nicht :allesklar: technische daten werden folgen

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wie wärs wenn man mal die Suchfunktion benutz, bevor man zu jedem Spiel aufm PC n neuen Thread erstellt? :rolleyes:

bearbeitet von Sergio

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

wird das jetzt mein ganzes leben gegen mich verwendet :huh: außerdem habe ich gegoogelt . Zwar etwas gefunden aber das war nicht der fehler bei mir

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich meinte damit die Suchfunktion des Forums, denn wir haben schon nen Assassins Creed (II) Thread. ;)

Ansonsten einfach mal in den Thread "Inhaltsverzeichnis Andere Spiele" schauen, der is sogar gepinnt. ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Man kann auch mein Inhaltsverzeichnis oben bei den gepinnten Threads nutzen, da brauchst du dann nicht mal die Suchfunktion zu verwenden, denn dort hab ich fast alle Threads im Andere Spiele Forum eingetragen ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

In dem Thread kommt aber nichts von diesem Fehler vor :confused: Außerdem meine ich AC 1 nich 2 :baeeeeeh:

bearbeitet von panzerIV

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nein :whiplash: und ich weiß das es scheiße war das WoT thread zu eröffnen aber das das hier als " falsch " abgestempelt wird verstehe ich beim besten willen nicht :unsure: 1. Es geht im Sammelthread in den wenigen Sätzen in denen überhaupt das wort Assassins Creed vor kommt weder um AC I noch um einen Bug 2. Es gibt zu genug anderen Spielen hier ebenfalls Threads und das hätte man in den anderen Thread packen können. 3. Ich möchte hier über diesen fehler diskutieren nicht über unnütztliche Threads reden ( ich man mich aber auch bei nem AC I forum anmelden was aber sehr umständlich wäre <_< ) 4. Außerdem kann ja hier jeder alles über AC I schreiben

Ja ich habe den Patch installiert hilft leider nicht :(

bearbeitet von panzerIV

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

Melde dich an, um diesem Inhalt zu folgen  

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×