Jump to content
Sign in to follow this  
stecuraa

Soundproblem mit Headset

Recommended Posts

Hallo,

ich hab schon die sufu benutzt aber nicht wirklich mein Problem im Help-Forum gefunden.

Ich benutze das Plantronic Gamecom Pro 1 Headset, Stereo Kopfhörer. Ich habe die Soundeinstellungen in BC 2 schon durchgeschaltet. Zuerst Hifi, dann Kopfhörer, auch Cinematic ( auch wenn es 5.1 ist) und zuletzt kleine Lautsprecher.

Jedoch höre ich bei den ersten drei Einstellungen nur etwas von Links, Rechts und Vorne ... nur von Hinten höre ich überhaupt nichts. Also klar, ich habe Stereo aber eigentlich hört man ja auf beiden Seiten Schüsse oder Motoren wenn diese Hinter der Spielfigur Geräusche erzeugen.

Wenn ich die Einstellungen aber auf kleine Lautsprecher stelle dann ist der Sound von der Ortung her in Ordnung, nur ist die Qualität sehr schlecht und nach ner halben Stunde kriegt man Ohrenschmerzen ...

Hat jemand das selber Problem mit einem Stereo Headset ? bzw. hat jemand das gleiche oder ein ähnliches Headset, weil meines nicht an meiner Soundkarte angeschlossen ist sondern über USB und somit einem eigenem DSP-chip fungiert.

MfG

stecuraa

Share this post


Link to post
Share on other sites

Hab das selbe Problem, allerdings habe ich ein Creative Fatality, das über Kline läuft. Ich höre hinter mir auch überhauptnichts. Habe mich aber schon so dran gewöhnt, dass ich mich ständig rumdrehe ^^

Bei Borderlands höre ich NUR seitlich, von vorne und hinten nicht!

Share this post


Link to post
Share on other sites

Hm, also dass du das Problem mit Klinke hast, liegt dann wahrscheinlich an der Soundkarte oder nicht .? Treiberupdate hat nicht geholfen ?

Aber dann müsste es auch an meinem DSP vom Headset liegen, aber Treiber habe ich dafür nicht gebraucht.

Funktioniert bei dir die Geräuscheorientierung mit allen Einstellungen im Spiel nicht richtig ?

Share this post


Link to post
Share on other sites

Also Treiber sollten aktuell sein, wenn da ein Update kommt, erscheint immer die Meldung, dass mein System schon aktueller ist, als die Treiber :whistling:

Ich hab eine Soundblaster X-Fi Extreme Audio und die Logitech Z-5500 Boxen. Wenn ich ohne Headset spiele, stell ich auf optischen Input um, da habe ich 5.1, aber auch wenn ich auf die direkte Verbindung umstelle, läuft das ohne Probleme. Aber mim HEadset kann ich halt nur direkt hören.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.