Jump to content
Melde dich an, um diesem Inhalt zu folgen  
Trinità

Standard Medion PC MSI MS-6701 Mainboard macht USB Probleme :(

Recommended Posts

Hi,

ich habe ein Problem mit unserem Büro PC. Da gehen die USB Ports irgendwie nicht korrekt. Eine Logitech Maus oder Tastatur erkennt das Gerät. Aber alles was ich sonst dranstecke geht nicht. Weder ein Corsair USB Stick noch 2 verschiedene Externe Festplatten noch einen 4er USB Hub.

Meine Kamera mit USB Kabel wird aber wiederum erkannt und kann ich nutzen. Auch den Werkstatt Diagnosetester nimmt er. Aber die PSP zb. wieder nicht.

Der Fehler kam urplötzlich denn der Hub zb. lief daran schon 1A jetzt aber nicht mehr.

Ich dachte schon daran das er durch irgendein Gerät durcheinandergekommen ist.

Ich habe schon Windows XP32 neu aufgespielt in der Hoffnung das es weg ist. Nix da.

Immer noch da. Aber der Port kann ja nich kaputt sein denn Kamera, Maus und Tastatur und Werkstattprüfer werden erkannt.

Kann es sein das es irgendwas mit USB 1.2 und 2.0 zu tun hat ? Fehlt irgendwas ?

Boardtreiber, Service Pack 1 und 2 und Netframework 1.1 und 2 sind alle drauf. Auch das Servicepack für Netframework 1.1

Ich weiß nich weiter. Ich muß hier öfter aus dem Büro Daten mit nach Hause nehmen und kann sie nicht kopieren. Ausserdem gings ja mal alles.

Was kann ich machen ?

dat1.JPG

dat2.JPG

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

das einzige was mich hellhörig macht, ist das problem mit den externen festplatten. sind es 2,5" platten, ohne eigenes netzteil? dann würde ich sagen, dass es ein problem mit der stromversorgung der ports gibt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja die eine 2,5er bekommt zu wenig Strom. Das ja aber nicht das Anzeichen dafür denn die PSP hat eigenen Saft und geht nicht und der USB Stick brauch so wenig das es daran auch nich liegen kann.

Ein Kumpel hatte so eine 1,8 Zoll Smasung die aussieht wie ein mini PDF und die geht auch nich und dafür würde der Strom auch reichen.

bearbeitet von Trinità

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hab an meinem Pc auch sowas in der Art. Einer von den beiden USB Anschlüssen die vorne am Shark seitlich angebracht sind,ist auch ziemlich wählerisch welches Gerät er erkennt und bei welchem der sagt "Nö,da hab ich keinen Bock zu ragieren".

2 von 4 USB Sticks funktionieren,desgleichen meine Olympus Mju-5000. Der Samsung YP-U1 mp3 Player aber funktioniert nur auf dem USB Steckplatz daneben.

Genauso die beiden anderen USB Sticks und das Logitech USB Headset. Ist schon seltsam,stört mich aber nicht (mehr) :kritisch:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

Melde dich an, um diesem Inhalt zu folgen  

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×