Jump to content

Archived

This topic is now archived and is closed to further replies.

sepp45529

battlefield 1942 startet nicht mehr!

Recommended Posts

hallo leute!

habe folgendes problem mein rechner war defekt das heisst motherboard speicher festplatte!

habe über einen bekannten im pc laden was eingebaut bekommen ein asus motherboard(P5KPL-AM EPU)neu

eine grafikkarte (RADEON X700 SE (RV410) neu und speicher ist von Kingston FESTPLATTE VON WESTERN DIGITAL 320GB habe den rechner von dehnen wieder bekommen

und er lief echt super mit windowsXP dann habe ich das battlefield1942 instaliert wie immer mit punkbuster dann den pb gelöscht und den neuen drauf somit auf dem aktuellen stand! auch den patch1.61b!

habe dann versucht das spiel zu starten es startete mit dem bf bild dem kleinen schwarzen kasten wo drin steht battlefield1942 dann wurde der bildschirm schwarz als wenn es zum spiel umschalten würde!! aber es schaltete nicht um sonndern ging sofort zurück auf das desktop! und in der linken oberen ecke sieht es dann so aus als wenn sich ein feld öfnen wolle was aber nicht passiert:confused:

habe es dann als benutzer ausgeführt und es ging auch nicht!bei forgotten hope ist es das selbe wie oben!

dann dachte ich mir installe mal das winXP neu und die treiber alles getan aber es funst immer noch nicht immer das selbe wie oben beschrieben!! :allesklar: :allesklar:

hat da jemand ne idee??? :whistling:

bin um jeden rat dankbar! :daumenhoch:

gruss sepp

Share this post


Link to post
Share on other sites
hallo leute!

habe folgendes problem mein rechner war defekt das heisst motherboard speicher festplatte!

habe über einen bekannten im pc laden was eingebaut bekommen ein asus motherboard(P5KPL-AM EPU)neu

eine grafikkarte (RADEON X700 SE (RV410) neu und speicher ist von Kingston FESTPLATTE VON WESTERN DIGITAL 320GB habe den rechner von dehnen wieder bekommen

und er lief echt super mit windowsXP dann habe ich das battlefield1942 instaliert wie immer mit punkbuster dann den pb gelöscht und den neuen drauf somit auf dem aktuellen stand! auch den patch1.61b!

habe dann versucht das spiel zu starten es startete mit dem bf bild dem kleinen schwarzen kasten wo drin steht battlefield1942 dann wurde der bildschirm schwarz als wenn es zum spiel umschalten würde!! aber es schaltete nicht um sonndern ging sofort zurück auf das desktop! und in der linken oberen ecke sieht es dann so aus als wenn sich ein feld öfnen wolle was aber nicht passiert:confused:

habe es dann als benutzer ausgeführt und es ging auch nicht!bei forgotten hope ist es das selbe wie oben!

dann dachte ich mir installe mal das winXP neu und die treiber alles getan aber es funst immer noch nicht immer das selbe wie oben beschrieben!! :allesklar: :allesklar:

hat da jemand ne idee??? :whistling:

hat sich erledigt!!die grafikkare war nicht richtig instalt!!!!!!

das war es!!

wie kann man diese beiden themen von mir löschen?thx bis bald

bin um jeden rat dankbar! :daumenhoch:

gruss sepp

Share this post


Link to post
Share on other sites

Sicher das du die Ordnerstruktur richtig eingehalten hast ?

Sollte z.B. ein Mod nicht im richtigen Ordner installiert sein dann startet das Spiel nicht und du landest auf dem Desktop.

Hast du schon einmal versucht BF42 ohne Mods zu installieren und dann zu starten ?

Mfg

-=PFC=-Kampfsau

Share this post


Link to post
Share on other sites
Sicher das du die Ordnerstruktur richtig eingehalten hast ?

Sollte z.B. ein Mod nicht im richtigen Ordner installiert sein dann startet das Spiel nicht und du landest auf dem Desktop.

Hast du schon einmal versucht BF42 ohne Mods zu installieren und dann zu starten ?

Mfg

-=PFC=-Kampfsau

hi hi danke der antwort!!hat sich erledigt!!die grafikkarte war nicht instaliert! trtzdem danke!nur wie kann man das hier löschen hatte 2 themen gestartet!gruss sepp

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.