Jump to content
Sign in to follow this  
Pacnos

Finde keine Server

Recommended Posts

Hallo zusammen,

ich habe gerstern BFBC2 bekommen. Die installation hat zwar ewig gedauert aber der SP läuft einbahnfrei. Die Anmeldung im MP Modus geht auch ohne Probleme. Wenn ich aber jetzt im MP spielen will und Server suche, steht er erst ewig bei "Hole Daten" dann sagt er mir "Verbindugn zu EA Online konnte nicht hergestellt werden ... "

Habt Ihr eine Idee woran das liegt?

Schonmal danke für eure Hilfe

Noch ein paar Infos zu meinem System:

Win 7

C2Q - CPU

Inet bei Telekom

....

Share this post


Link to post
Share on other sites

hat er beim ersten start den updater gestartet und den patch geladen? (dauert u.U. lange)

btw: einwandfrei, nicht einbahnfrei :lol:

Share this post


Link to post
Share on other sites

Hallo,

ich habe jetzt den Updater gestartet und es hat jetzt funktioniert. Ich habe jetzt nur noch eine Frage ich habe manchmal das Problem das der Bildschirm teilweise oder ganz schwarz wird. Wenn ich laufe, aber nur für den Bruchteil einer Sekunde ist das normal?

Es sieht halt aus wie ein kurzes flackern

Edited by Pacnos

Share this post


Link to post
Share on other sites

spiel mal bissel an HBAO oder VSYNC rum in den settings im Game hatte bei der Beta auch so ein flackern und schwarze flecken ist dann aber weg gegangen zum glück.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.