Jump to content
Swisswolfi

Schwarzer Fleck :(

Recommended Posts

Huhu

Ich hab mir heute BBC 2 von Steam gekauf. Wenn ich nun spielen will kommt ein grosser Fleck (nur während Spiel, nicht beim Intro usw.) Drück mich, ich bin ein Bild auf dem der Fehler ist :P (ps. ist nicht mein Bild, hab aber den selben Fehler...)

Bitte hilft mir, PC Daten:

Windows XP (SP3)

2 GB ram

über 30 GB frei

Graka: GeForce 8800 GS

Edited by Swisswolfi
Link to comment
Share on other sites

Guest -(HC83)-

Das ist 100pro die Grafikkarte,hatte sowas mal bei einer 6600gt nur in Grün! Neuer Lüfter drauf und gut war es oder einfach mal sauber machen.

Link to comment
Share on other sites

Sollte eigentlich OK sein, werde aber nachschauen (Ps. thx für schnelle ANtwort xD)

Schau mal auch nach, ob du den aktuellst GrakaTreiber auf dein System gespielt hast!

Link to comment
Share on other sites

- Graka Treiber update

- DirectX update

- Überhitzungsproblem (allerdings bricht dann das Game irgendwann ab)

Wenn das nicht dann mal das hier probieren:

- In der Comfig mal auf directx 9 stellen (manuell)

Link to comment
Share on other sites

Wou-ho

Schon so viele Antworten :D

Also, ich werden nun mein PC ca. 30min mal ausschalten zum abkühlen (ja, 20 h Downloaden per Steam xD) falls das nicht funktionirt werde ich ein Graka Update suchen (obwohl ich vorher kein Update für GeForce 8800 Gs gefunden :/)

Link to comment
Share on other sites

Jah. Entweder mal nen Test (Zocken, 15 Min.) und dabei das Tool laufen lassen, oder, wenn die Effexs permanent am Start sind: andere Grafikkarte testen und diese in nem anderen Rechner testen bzw. besser umgekehrt. ^_^

Treten die Fehler in jeder 3D -Anwendung auf? Dann is vermutlich der Hobel kaputt. Aber andere Treiber testen lohnt immer. Auf der Nvidia-Seite mal wühlen und Treiberversion vergleichen. Eventuell mal ältere testen.

Alternativ: sag mal genau, was für ne Grafikkarte du hast: Name, Model.

Link to comment
Share on other sites

Juhu xD

Ich hab eine Aneitung befolg wie man Graka trieber manuell installiert, obwohl davon abgerraten wird, und nun läufst ;D

Ty leute :)

(ps. weiss einer warum ich keine Multiplayer Server finde?)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.