Jump to content
Halunken-Meier

HILFE!

Recommended Posts

Hallo Community!

Ich bin neu hier und hab schon gleich meine ersten Probleme:

Wenn ich die Mods (z.BB den al-in-one singleplayer mod) gedownloaded hab, ist das ne .php datei...

Was soll ich damit anfangen? Ich muss ja irgendwie das archiv öffnen, oder? 7Zip erkennt das auch nicht!

vielen dank schonmal im voraus!

Halunken-Meier

Link to comment
Share on other sites

Wenn ich die Mods (z.BB den al-in-one singleplayer mod) gedownloaded hab, ist das ne .php datei...
Da macht Dein Browser was falsch. Für gewöhnlich steht der Dateiname bei den Downloads dabei und so sollte der auch beim Runterladen angezeigt werden. Wenn nicht, dann ist an der Konfiguration des Browsers oder vom Betriebssystem was falsch.
Link to comment
Share on other sites

Also: das mit dem downloaden krieg auch ich jetzt hin :D

aber das nächste Problem naht:

ich habe im laufe des tages mal den sandbox mod runtergeladen und installiert.

da kam dann die fehlermeldung: blablabla ... mods/bf2/shaders/staticmesh.fx ... blablabla

dann hab ich die dateien alle in den ordner geworfen, aber es funzt immer noch nicht! :(

das problem hab ich auch schon in anderen zusammenhängen gefunden, aber immer ohne lösung!

kann mir da bitte einer helfen??

Halunken-Meier

Link to comment
Share on other sites

im sandbox ordner ist noch eine andere ausführbare datei namens STARTNORMAL...führ die aus und schau mal ob es dann geht...bei mir ging es dann

Link to comment
Share on other sites

@Halunken-Meier:

du darfst sandbox nicht in mods/bf2 installieren, sondern in mods/sandbox. mods/bf2 ist das ganz normale battlefield 2, keine mod. ich fürchte jetzt musst du dein battlefield 2 neu installieren, denn jetzt sind die ganzen dateien durheinander/überschrieben. danach musst du sandbox wie gesagt in battlefield2/mods/sandbox installieren.

Link to comment
Share on other sites

Ich hab BF2 jetzt deinstalliert, reinstalliert und gepatcht.. und es geht jetzt :D :D

ich hatte 2 probleme:

1.) der sandboxmod war, wie Mattjes gesagt hat, falsch installiert

2.) die sandboxverknüpfung war falsch... d.h.: ich musste ne neue mit STARTNORMAL (danke Romanf-Bonn1) anlegen

Danke für die Hilfe!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.