Jump to content
Melde dich an, um diesem Inhalt zu folgen  
DonShot

Bad Company/Fraps aufnahmen nicht flüssig

Recommended Posts

Moin,

Hoffe das ist das richtige unterforum ;)

hab gestern was aufgenommen bei Bad Company, das Video sah aber ziemlich abgehackt aus, egal was ich probiert habe in Fraps einzustellen wurd es nicht besser ob nun 60, 50 oder 30 frames lief immer nicht besonders gut!

Wer hat ein paar Tipps zu den Einstellungen wie ich Flüssig aufnehmen kann?

oder hat mein PC etwa zu wenig Leistung???

sysp-129879.gif

Die Aufnahmen werden auf meinen Raid0 gespeichert, welches eigentlich genug schreibgeschwindigkeit haben sollte um nicht zu bremsen

bearbeitet von DonShot

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ist dein RAID 0 auch die Systemplatte, bzw die Platte auf der Bad Company liegt ?

Für Fraps-Aufnahmen sollte man eine eigene Platte verwenden.

Ansonsten sollte man auch den Virenscanner ausmachen, bzw so konfigurieren das weder Spiel noch Fraps gescannt werden.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

BC2 und Betriebssystem liegen auf einer SSD

Fraps ist auf dem Raid und speichert auch dort seine Videos

Virenscanner hab ich deinstalliert letztens und noch nicht wieder installiert also daran kanns nicht liegen

edit: würd es performancemäßig was bringen die Videos in einer RAM Disk zu speichern?

bearbeitet von DonShot

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
BC2 und Betriebssystem liegen auf einer SSD

Fraps ist auf dem Raid und speichert auch dort seine Videos

Virenscanner hab ich deinstalliert letztens und noch nicht wieder installiert also daran kanns nicht liegen

edit: würd es performancemäßig was bringen die Videos in einer RAM Disk zu speichern?

wie gesagt, die aufnahme sollte auf eine andere platte gespeichert werden. ich hab auch alles auf ner SSD und mein fraps nimmt auf eine normale SATA-platte auf, keine ruckler :)

Kauf dir doch einen neuen ;-)

:rolleyes:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
na dann hat dein PC zu wenig Leistung.

Kauf dir doch einen neuen ;-)

Wenn du mir das Geld gibts;)

ich werd später nochmal mit weniger Auflösung testen wie Laaagattack geschrieben hat

oder ich Takte ihn mal ein wenig hoch

@ pnshr

welche Auflösung nimmst du auf auch 1920*1080?

ok dein cpu ist ein wenig schneller, GK auch

bearbeitet von DonShot

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
welche Auflösung nimmst du auf auch 1920*1080?

ok dein cpu ist ein wenig schneller, GK auch

jap ich nehm in voller auflösung auf

die aufnahme lief übrigens auch mit ner 5830 flüssig ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
welche Auflösung nimmst du auf auch 1920*1080?

ok dein cpu ist ein wenig schneller, GK auch

jap ich nehm in voller auflösung auf

die aufnahme lief übrigens auch mit ner 5830 flüssig ;)

vielleichts liegts an irgendner anderen Einstellung hmmm hast auch AA und AF an? HBAO? DirectX Version?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
dx11, aa und af auf 4x, hbao aus (sieht man eh keinen unterschied)

ok ich hab 8xAA und 16x AF vielleichts liegts daran

edit: mit beides auf 4x läuft schon besser

bearbeitet von DonShot

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×

Übrigens…

Wir verwenden übrigens auch Cookies. Aber: Wir tracken nichts sondern erleichtern dir damit das Leben. Mehr dazu findest du hier.