Jump to content
Melde dich an, um diesem Inhalt zu folgen  
aQua

ATI Radeon HD 4350 - Schwarze Flecken

Recommended Posts

Hallo,

ich habe eine ATI Radeon HD 4350 - wenn ich den aktuellsten Grafikkartentreiber (Catalyst Center 11.6) installiere. Kann ich Minecraft spielen, aber in Battlefield 2 erscheinen überall schwarze Flecken.

Sobald ich aber den ganzen Mist wieder deinstalliere, kann ich Battlefield 2 problemlos spielen, allerdings kann ich dann kein Minecraft mehr spielen.

Habe auch schon eine niedrigere Version des Center's versucht. (11.3) - Das hat allerdings genauso wenig funktioniert. Weiss da jemand Rat? Habe auch immer sauber deinstalliert, sodass dieser Fehler ausgeschlossen werden kann. Ich brauche das Catalyst Center allerdings für z.B. Minecraft. Hat da jemand gleiche Erfahrungen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich hab auch bei ner HD 4850 in dem Klasseneinstiegsbildschirm schwarze flackernde Flächen. Ka worans liegt. :_(

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja, ist ne ziemlich doofe Sache. Ich hab eine HD3850. Der 11.3 ist der neueste Treiber bei dem bei mir keine schwarzen Flecken auftreten.

Hab alle Treiber die danach kamen ausprobiert, aber jedes mal hatte ich dieses Problem.

Allerdings hab ich das Glück das mit dem 11.3 alles bei mir läuft, so dass ich bis jetzt keinen neueren Treiber brauche.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hab das selbe Problem. Dachte erst meine Graka gibt schon so langsam den Geist auf.

Aber gut zu wissen, dass es sich hierbei anscheinend um ein Treiber-Problem handelt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Grafikkarte entstauben und mal den catalyst 11.7 probieren.

edit://

C:\Eigene Dateien\Battlefield 2\mods\bf2\Shaders_client.zip

Kannste mal probieren zu löschen. Dadurch werden nächstes mal beim starten einer map die shader neu generiert.

bearbeitet von b0ne

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich hatte das Problem auch. Es sind definitiv die Treiber. Hab damals auch ne ältere Version installiert und es hat wieder gefunzt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Grafikkarte entstauben

Das hat nichts mit einem Hitzeproblem zu tun.

und mal den catalyst 11.7 probieren.

Hab ich schon gemacht, gleiches Problem.

C:\Eigene Dateien\Battlefield 2\mods\bf2\Shaders_client.zip

Kannste mal probieren zu löschen. Dadurch werden nächstes mal beim starten einer map die shader neu generiert.

Alter Hut, das versteht sich von selbst, das man bei sowas mal den Schadercache löscht. Hilft aber leider nichts.

Ne, das ist ein Treiberproblem. Ab dem 11.4 hat AMD den Treiber grundlegend umgebaut und nicht nur Fehlerbereinigung betrieben. Seit dem tritt das Problem auf. Keine Ahnung, ob die das nochmal für so ein altes Spiel wie Bf2 fixen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×

Übrigens…

Wir verwenden übrigens auch Cookies. Aber: Wir tracken nichts sondern erleichtern dir damit das Leben. Mehr dazu findest du hier.