Jump to content
Sign in to follow this  
[KuB]Bibo

Kommando Rose immer auf Q?

Recommended Posts

Jungs und Mädels,

folgendes Problem eines Linkshänders:

Tastaturbelegung müssen geändert werden da für die rechte Hand das Z Engine Fang benutzt wird.

Links Maus (klar).

Nun habe ich mich im laufe vieler vieler Jahre auf folgendes eingeschossen:

Q= Sprinten

W= Gehen

E= Springen

Dieses wurde von mir auch in der Tastaturbelegung geändert.

Im Singleplayer läuft dies super gut.

Im Multiplayer haut mir beim Sprinten (Q) aber immer wieder die Kommando Rose rein.

Sie wurde doch umbelegt.

Dadurch kann ich mich mit der Maus nicht mehr nach links und rechts bewegen.

WARUM?

Habt ihr eine Idee????

Edited by [KuB]Bibo

Share this post


Link to post
Share on other sites

Hast du bei den Key Bindings ganz rechts im Reiter "Common" (On Foot/In Vehicles/In Jets/In Helicopters/Common) das "Q" für Spot/Communications auch entfernt? Es lässt sich nämlich doppelt belegen und verursacht so den von dir genannten Konflikt.

Davon mal abgesehen habe ich aber auch ein Problem mit der Belegung von Spot/Commo. Wenn ich die Bindings ändere (bei mir soll es auf "F"), dann funktioniert zwar das CRose, allerdings kann ich nicht spotten. Ganz gleich auf welche Taste ich es lege, es funzt nur bei "Q". Irgendwelche Tipps? <_<

Share this post


Link to post
Share on other sites

Jungs und Mädels,

folgendes Problem eines Linkshänders:

Tastaturbelegung müssen geändert werden da für die rechte Hand das Z Engine Fang benutzt wird.

Links Maus (klar).

Nun habe ich mich im laufe vieler vieler Jahre auf folgendes eingeschossen:

Q= Sprinten

W= Gehen

E= Springen

Dieses wurde von mir auch in der Tastaturbelegung geändert.

Im Singleplayer läuft dies super gut.

Im Multiplayer haut mir beim Sprinten (Q) aber immer wieder die Kommando Rose rein.

Sie wurde doch umbelegt.

Dadurch kann ich mich mit der Maus nicht mehr nach links und rechts bewegen.

WARUM?

Habt ihr eine Idee????

Ist nen bug wurde per twitter bestätigt wird mit dem nächsten patch gefixed ;)

Share this post


Link to post
Share on other sites

Wedge du meinst:

Option --> Tastenzuweisung-->Standard--> und dort Sichten/Kommunikation ändern.

Das habe ich nämlich gemacht.

Akaocram du sagst das dies bals gefixt wird.

Edited by [KuB]Bibo

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.