Jump to content

Archived

This topic is now archived and is closed to further replies.

MasterBORG

Habn Prop mit 1.45.18Patch

Recommended Posts

Hi all,

also folgendes Problem: :(

1. Hab Battlefield installiert.

2. Den vollen Patch auf Vers. 1.45.18 gemacht.

3. Galactic Conquest Mod draufgemacht 1a

4. Patch für GC 1a-b

5. Patch für GC 1b-c

Starte das Spiel und dann kommt die Fehlermeldung

1. Bf1942 hat in ~DF394B.TMP einen Fehler verursacht

Bf1942 wird geschlossen.

Danach noch eine Fehlermeldung:

1. Bf1942 hat in MOD.DLL einen Fehler verursacht Bf1942

wird geschlossen.

Was ist da falsch?? Liegts am MOD?

System:

Windows ME

XELO 3D Ultra Graphics Accelerator Card (NVIDIA Detonator 45.??)

DirektX 9.a

Soundblaster 5.1

512MB RAM

2GHz AMD Athlon

Danke schonmal im Voraus.

MasterBORG

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.