Jump to content

Archived

This topic is now archived and is closed to further replies.

differend

komisch oder?

Recommended Posts

Ich hab nun Battlefield zum laufen und so...

ich hab gestern bestimmt 5 mal battlefield gespielt

1.mal ca 40min, danach internetverbindung unterbrochen. ich dachte da spinnt der anbieter server wieder

2.mal pc wieder an,wieder rein. ca 20 min gespielt, wärend des kartenwechsels, verbindunng unterbrochen das selbe

3. mal 53 min das selbe

4.mal 21 min das selbe

5mal dann 45min das selbe

sooo dann hatte ich die schnautze voll, meine frage. kann das zufälliger weiße an BF liegen?

ich hab danach unmittelbar ein anderes online game ca 3 std gespielt, kein einziges problem, bin auch seit dem zeitpunkt ohne störung im netz

win xp. bf 1.45

Share this post


Link to post
Share on other sites

im gegenteil

mein ping war außergewöhnlich gut (das ist doch die zahl die sich wenn man tab drückt aller paar sek aktualisiert,ich glaub die mit den pfeilen) die ist bei mir sonst so um 100 rum max 110 minimal 80 und gestern war sie zwischen 20 und 40

war auf unterschiedlichen servern

Share this post


Link to post
Share on other sites

Moin

das gleiche Problem haben wir auch grade. Gehen über nen Router rein und werden regelmäßig nach spätestens 10 Minuten rausgeworfen.

Unser Ping ist sehr gut. Server immer verschieden.

Hilfe

Share this post


Link to post
Share on other sites
Guest

jedesmal wenn der server neu gestartet wird fliegst du vom selbigen....

es gibt aber viele gründe warum es passieren kann...

-ping

-teamkill

-neustart

Share this post


Link to post
Share on other sites
die ist bei mir sonst so um 100 rum max 110 minimal 80 und gestern war sie zwischen 20 und 40

Share this post


Link to post
Share on other sites
die ist bei mir sonst so um 100 rum max 110 minimal 80 und gestern war sie zwischen 20 und 40

wenn dein ping sonst um die 100 liegt kannst du eingentlich keine 20 bis 40 gehabt haben.

ich hatte mal auf einem südafrikanischen server (actionbattlefield, war grad kein anderer da) einen ping von 20-30. hab mich dann gewundert weil ich sonst immer 60-90 habe. dann hat mich jemand drauf angesprochen und meinte dass es ein bug ist. ich hatte eigentlich einen ping von 200-300, die letzte ziffer wurde einfach nicht angezeigt! es scheint also doch am ping gelegen zu haben!

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.