Jump to content
Sign in to follow this  
nooob

HÜLFÄÄ !

Recommended Posts

Huhu,

also bin etwas neu ! naja aufjedenfall habe ich mir den mod grand prix runtergeladen und erfolgreich installiert etc, aber leider immer wenn ich eine map starte schließt sich das programm, nach der hälfte der ladezeit ! WILL DAS SPIELEN *heul*

hab version 1.3 falls das etwas damit zu tun hat !

hoffe auf schnelle hilfe

mfg euer n00b

Share this post


Link to post
Share on other sites

Ich würde erst einmal die aktuellste Version von BF 1942 drauf schmeissen (Version 1.45) .

Vorher aber unbedingt den Grand Prix Mod deinstallieren und nach dem Versions-Update neu installieren .

Nach meinen Angaben müsste es dann klappen :) !

Hoffe ich konnte dir helfen .

Hier noch ein Link zum Download von Version 1.45 : http://www.pcgameworld.com/details.php/get/8164

Edited by Lottner

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.