Jump to content

Archived

This topic is now archived and is closed to further replies.

Tankkiller

Hilfe

Recommended Posts

ich hab ein prob,ich hab jetzt battlefield,aber wenn ich eine karte starte,also nach ablauf der reinsetz zeit,kommt das spiel kurz und danach jagt es mich zurück in den desktop.was soll ich machen??????? :blink:

Share this post


Link to post
Share on other sites

Gib mal dein koplettes System an.

Und passiert das nur im SP?

MfG Destroyer

Share this post


Link to post
Share on other sites

geforce 4mx440,256 Mb ram,2,66Ghz,74 Gb festplatte,Siemens Fujitsu,intel pentium 4 prozessor,windows xp,triit im singleplayer auf sowie im multiplayer.

Share this post


Link to post
Share on other sites

Hab ein ähnliches Problem, kann die erste Mission ohne Probleme im Singleblayer spielen ( Multiplayer ist kein Problem )

Sobald die zweite geladen ist, fliege ich aus den Spiel raus

System:

AMD 2600+

512 MB DDR RAM

128 MB gF4 Ti 4200

80 GB HDD

weiß wer was das sein kann

Share this post


Link to post
Share on other sites

Habe ebenfalls das Problem,

nicht bei allen Karten , nur bei schönen Karten wie Wake , Iwo Jima , Quadkanal.(Rechtschreibung?)

Alles Karten mit viel Wasser. Kann es daran liegen?

AMD Athlon XP 2400+

768mb Arbeitsspeicher

Geforce 4 Ti 4800SE

Win XP Prof.

BF.= Vers. 1.45

BF Road to R.=1.45

Secret Weapons=Vers.1.45

Desert Combat=Vers. 0.4

Ich konnte die Karten bis jetzt immer spielen?

Ich glaube seit Secret Weapons klappen sie nicht mehr?

Ich kann auch nicht mehr im Internet spielen?

Daten unterscheiden sich vom Server(bei allen Karten)

Ich benutze weder Cracks noch sonst irgendetwas.

Typhon :nospam:

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.