Jump to content
Sign in to follow this  
MadMax14

Battlefield 3 ruckelt wie noch was.

Recommended Posts

Bevor er die Grafik runterschraubt, soll es lieber erst mal sein Windows ausmisten.

1.Alle sonst geladenen aber nicht benötigtigten tools und treiber mit "autoruns" deaktiviren und abspeichern.

2. Hier im Forum mal den diesen Teils lesen....

http://www.bf-games.net/forum/index.php?showtopic=50200

3. Keinen normalen fetten Webbrowser nutzen.

Die Einbrüche sind mit Sicherheit nicht der Grafiklast geschuldet, sondern eher einer Hintergrundaktivität.

4. Da die CPU eine Blackedition ist, kann er den Multi schrittweise in einem vernünftigen Maß erhöhen (3.4 oder 3.6 sollten locker gehen.) C&Q kann(soll) dabei anbleiben, C1E ( Spannungszustände) auf auto oder aktiv.

Temperatur bei einem nicht so gut belüftetem Gehäuse aber im Auge behalten!

5 Vorher aber mal testen ob die CPU mit verminderter Grundspannung gut läuft. Das hilft später beim Hochtakten die Leistungsaufnahme und somit die Temperatur günstig zu beeinflussen.

Beispiel: mein 555 ist auf 1,28 V statt 1,35 V und schafft damit 3.8 GHz. Für 4GHZ braucht er nur Standartspannung.

Die schlappen 1280 x 1024 sollten so gut und auf dauer zuschaffen sein.

Edited by aMax(b-4d)

Share this post


Link to post
Share on other sites

Ja das mit der Grafik war ja auch mein erster gedanke, ich wurde halt stutzig, da es dieselben probleme auf egal welcher einstellung hat, wenn ich die grafik komplett auf niedrig stelle, hab ich sogar nur 5 frames, wenn ich aber auf hoch bin, hab ich halt ca.50 stürze dann aber wieder runter auf 20. Desshalb hab ich mich halt gefragt an was das liegt, was für einstellungen betreffen eigentlich die cpu weil ich glabe, dass MXAA von der Grafikkarte berechnet wird.

Share this post


Link to post
Share on other sites

Hi Leute hab jetzt nen neuen CPU (Phenom II X4 975 4x3.6) aber dass Problem bleibt das gleiche. Wo kann ich den schauen ob meine GRAKA voll mit Daten versorgt wird? Bin echt am verzweifeln weils einfach nicht laufen will hab schon in NVIDIA Systemeinstellungen die Anzahl der maximal vorgerenderten Frames auf 1 beschränkt hilft aber alles nix.

Brauche dringend Hilfe.

Share this post


Link to post
Share on other sites

Das Problem könnte sehr wahrscheinlich die GraKa sein. Das Problem haben viele (unter anderem auch ich). Hier im Forum gibts noch den Thread "Starke Lags", da wird das selbe Problem behandelt. Ne zuverlässige Lösung gibts fürchte ich nicht :(

Share this post


Link to post
Share on other sites

Das komische ist, ein Kumpel von mir hat ne 460 oder 470 bin mir nemme sicher. Der hatte keine Probleme bis jetzt, nun hat er dasselbe Problem wie ich. Der neue Prozesser hat schon sehr viel gebracht aber das komische ist halt das es immer noch nicht richtig läuft, und irgendwie hat auch keiner eine Erklärung parat. Meine Vermutung ist, dass der Engine fehlerhaft ist, das wäre halt echt Kacke, weil dafür wird wohl nie ein Patch kommen.

Was könnte denn sonst ne Ursache sein? Voller RAM oder vllt. ne zu langsame Festplatte? Das würd mich echt mal interessieren.

Share this post


Link to post
Share on other sites

Aslo er hat mich gemeint: Ich hab ne GTX460 kanns im Sp auf Ultra flüssig zocken aber im Multiplayer bricht die Framerate von 50 auf 2-3fps ein.Hab jetz sogar auf Einstellungen ,auf denen es sonst flüssig lief diese Performanceeinbrüche

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.