Jump to content

Archived

This topic is now archived and is closed to further replies.

MalcomXxX

Dertscombat fordert CD2?

Recommended Posts

Hi

Ich hab noch nicht soviel ahnung von Desert COmbat aber bis jetzt konnte ich jede neue version von DesertCombat Installieren

bis zur version 0.4 da vordert er aufeinmal ich soll cd 2 einlegen

habe das mit der battelfield cd versucht klappte nicht und ne desertcombat cd 2 gibt es ja nicht oder??? :-)

ja ich hatte battelfield auf 1.45 upgedatet

und hatte die version 0.4 von dersertcombat geht trotzdem nicht

kann mir da iener weiter helfen???

mfg

MalcomXxX

Share this post


Link to post
Share on other sites

hmm... sieht nicht gut aus :o ..... habe irgendwo schon mal sowas gelesen..... glaube deine DC datei die du runtergladen hast ist nicht vollständig.... wie groß ist deine DC datei ??

Share this post


Link to post
Share on other sites

O wow gg

das ne frage hab diese update natürlich nicht mahr hab jetzt erst mal wieder mein gutest altest 0.38d

aber ich sauge grade die patch version für 0.4

die es hier gibt

hatte ja die full install auch von hie rund dann zu fileplanet aber die ging nach fertigem download nicht leider

mal sehen ob jetzt der patch geht :rolleyes: schon mal beten tuh will nämlich die F-15 fliegen gg

Share this post


Link to post
Share on other sites

yep jetzt fällt mir wieder ein , irgendein dowload link da war der patch nicht komplett.... müssen mindestens 223 MB sein.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.