Jump to content
Sign in to follow this  
Master AP

Alle Spiele haben plötzlich niedrige FPS?

Recommended Posts

Hi ich hab einen PC mit 4GB DDR3 Ram, einen AMD Phenom 955 Prozessor (3,2ghz soweit ich weiß),

+eine GTX560ti...

so als ich heute den PC hochgefahren hab hatte ich einen Bluescreen, diesen errorcode konnte ich leider nicht so schnell lesen(der bluescreen war schnell weg und dann hat der PC wieder neu gestartet)... jedenfalls wollte ich dann in BF3 einsteigen dass mit den normalen Settings immer flüssig laufen sollte... bei mir ruckelt es als ob es ca 5-10 fps hat, auch die Settings auf minimum zu setzen bringen keine besserung und das ist aber bei jedem Spiel so...

ich vermute mal dass es an der Grafikkarte liegt, nur die ist ja nichtmal 1 Jahr alt :/

oder hat wer eine Idee wie ich das lösen kann ohne mir eine neue Graka zu kaufen?

bzw. wenn die Graka kaputt wäre dann würde der PC entweder ständig Bluescreens zeigen bzw. auf die Onboard grafikkarte zugreifen.

das ist anscheinend beides nicht der Fall... die Lüfter meiner Grafikkarte drehen sich noch normal, Win7 selbst läuft flüssig wie sonst auch und die Grafikkarte wird auch im Gerätemanager angezeigt, nur die Spiele gehen nicht.

Videos mit einer Enorm hohen auflösung (z.B.: YOutubevideos mit der Original auflösung:) funktionieren auch ganz normal

">
Edited by Master AP

Share this post


Link to post
Share on other sites

Check mal folgendes

1.)

Systemsteuerung -> System -> Erweiterte Systemeinstellungen

Reiter "Erweitert" -> "Starten und Wiederherstellen" -> Einstellungen

Haken bei "Automatischen Neustart durchführen" raus

Haken bei "Ereignis in das Systemprotokoll eintragen" drin lassen ansonsten geht 2. nicht mehr

2.)

Start -> "Ereignisanzeige"

Zur Uhrzeit des Bluescreen und schauen ob da was drin steht.

Google dann nach der Fehlermeldung und Event-ID

3.)

Rechner in letzter Zeit bewegt oder gestossen ?

Könnte die Grafikkarte nicht zu 100% sitzen ?

Würde sie mal ausbauen und wieder einbauen.

4.)

Treiberupdate durchgeführt bzw. eventuell durch irgendwas "neuinstalliertes" zerschossen ?

5.)

Start -> "dxdiag"

Grob rüberfliegen ob da alles so richtig ist von den Anzeigen.

Im Reiter "Anzeige" schauen ob alle drei Punkte unten "aktiviert" anzeigen

Share this post


Link to post
Share on other sites

Hallo,

Die neuesten Treiber von Nvidia ab 300 sind Müll.

Es ist bekannt, dass manche Grafikkarten in den Lowclock/Voltage States stecken bleiben anstatt in den 3D Modus überzugehen.

Ich persönlich empfehle Treiber 295.73. Dieser ist auf meinem System der stabilste. Die 296er verursachen Pinkscreens und Abstürze - die 300er eben dein beschreiebenes Verhalten des Computers mit meiner 570GTX.

Gruß,

Edited by Mc_Crowley

Share this post


Link to post
Share on other sites

Komisch das ich mit den neusten Nvidia Treiber keine Probleme habe. Läuft sogar besser.

Ich frag mich manchmal wirklich, was ihr an euren Systemen immer rumfummelt. :kritisch:

Dürfte aber nur an den Grakas liegen. Ich hab ne GTX 580 drin.

Edited by Th3Z0n3

Share this post


Link to post
Share on other sites
Hallo,

Die neuesten Treiber von Nvidia ab 300 sind Müll.

Es ist bekannt, dass manche Grafikkarten in den Lowclock/Voltage States stecken bleiben anstatt in den 3D Modus überzugehen.

Ich persönlich empfehle Treiber 295.73. Dieser ist auf meinem System der stabilste. Die 296er verursachen Pinkscreens und Abstürze - die 300er eben dein beschreiebenes Verhalten des Computers mit meiner 570GTX.

Gruß,

Danke das hat mir geholfen hab nur nen älteren Trieber installieren müssen

Share this post


Link to post
Share on other sites

Hab den neuesten Treiber meiner graka installiert = weniger fps. Hab den alten wieder raufgetan alles lief perfekt.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.