Jump to content
Sign in to follow this  
Oldtime

BF1942 Textfarbe der Announcements Serverseitig ändern

Recommended Posts

Hat irgendjemand von euch eine Ahnung, wie man die Textfarbe der Servereinblendungen ändern kann. Ich hab keine Ahnung ob ich im richtigen Bereich frage, aber da ich beim Remote Manager keine Einstellungen dafür gefunden habe müsste man wohl die Maps oder direkt BF1942 bearbeiten.

Wir haben ja ein Mappack für BF1942, DC und DCF erstellt und haben das Problem das wir zwar einigermaßen Leute auf unserem Server haben, die haben aber nur das Hauptspiel installiert. Daher haben wir beim Server die Announcements eingeschaltet und blenden Aufforderungen ein, das die Leute Desert Combat und das Update Tool installieren sollen.

Leider scheinen die Leute diese Meldungen nicht zu lesen. Kann natürlich auch sein, das sie kein Bock darauf haben. Aber wir würden die Meldungen schon gern ein wenig besser Sichtbar machen.

Bisher hab ich aber keine Möglichkeit gefunden.

Es gibt einige Befehle die ich gefunden habe um Farben zu ändern. Z.B.

Game.setNormalChatColor

Game.setAxisChatColor

Game.setAlliedChatColor

Game.setAxisRadioColor

Game.setAlliedRadioColor

Aber wenn ich dort was ändere passiert entweder gar nichts oder ich kann nicht mehr connecten. Weis jemand Rat.

Achja, das ganze müsste natürlich Serverseitig sein, da es ja gerade das Problem ist das die Leute die Maps nicht installieren.

P.s. Ladet euch mein update Tool und kommt spielen. :please: (Ca. 180 Maps)

Edited by Oldtime

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.