Jump to content

Archiviert

Dieses Theme ist nun archiviert und für weitere Antworten gesperrt.

Colibri

1+1 ist nicht 1 sondern 3?

Recommended Posts

Hallo,

mal wieder plagen mich Probleme. Es geht um Battlefield 1942. Hierfür wollte ich zum einen den kosntenlos zur Verfügung stehen Battlecraft Editor nutzen, um eine eigene spaßige Map zu erstellen. Dieser Traum ging aber nie richtig in Erfüllung. Zu instabil waren die von mir entworfenen Maps. Aber das ist jetzt auch gar nicht das Thema.

Um überhaupt mal eine Map erstellen zu können, ist es erforderlich, diese entsprechend zu benennen. Oder ist es doch eher das Thema? Ich weiß es nicht. Die von mir erstellten Mapnamen werden jedenfalls immer noch im Game angezeigt. Wenn ich zum Beispiel unter eigenes Spiel eine andere Mod oder ein Erweiterungspack starten möchte, werden diese von mir nie vollendeten Mods immernoch angezeigt. Bis auf gelegentliches verklicken und einem Modstart, der das Spiel crasht, passiert auch nicht weiter viel. Über eine mögliche Lösung wäre ich aber sehr erfreut. Jeder Tipp kann mir hier helfen, wie ich diese Dateien entfernen kann. Immerhin werden sie sonst nirgendwo angezeigt.

Ok. Nächstes Problem. Vor jedem Battlefield 1942 Start fragt mich meine Win7 Benutzerkontensteuerung ob ich ''battlefield1942.exe'' wirklich ausführen möchte. Ja, das möchte ich wohl. Allerdings sind bei den Eigenschaften keine Häkchen gesetzt, sodass ich das nicht wirklich verstehe. Meinem Wissensstand nach werden auch nur Programme, welche tiefer in das System eingreifen, mit dieser Funktion ausgestattet. Hier muss ich zugeben, dass ich früher Battlefield 1942 beim Modtest unter diesem Modus genutzt habe. Sicher ist hier, das ich alle Häkchen vollständig entfernt habe. Sehr sicher. Liegt es eventuell an der Installation? Ich hoffe ihr könnt mir eventuell auch hier helfen. Es ist im Moment echt nicht so lustig damit ....

Liebe Grüße

Colibri

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Deine von dir erstellten Mods findest du unter C:\Program Files (x86)\EA GAMES\Battlefield 1942\Mods\. Dort kannst du dann einfach den entsprechenden Ordner löschen. Für das Hauptspiel erstelle Maps findest du unter C:\Program Files (x86)\EA Games\Battlefield 1942\Archives\bf1942\levels.

Wie du die Benutzerkontensteuerung für ein einzelnes Programm deaktiviert kannst steht hier (Anleitungen sind für Vista, funktionieren aber auch mit 7).

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Deine von dir erstellten Mods findest du unter C:\Program Files (x86)\EA GAMES\Battlefield 1942\Mods\. Dort kannst du dann einfach den entsprechenden Ordner löschen. Für das Hauptspiel erstelle Maps findest du unter C:\Program Files (x86)\EA Games\Battlefield 1942\Archives\bf1942\levels.

Wie du die Benutzerkontensteuerung für ein einzelnes Programm deaktiviert kannst steht hier (Anleitungen sind für Vista, funktionieren aber auch mit 7).

Vielen Dank für deine Hilfe, Dayjay. Bei der Aufgabenplanung habe ich noch meine Problemchen. Wie in der Anleitung habe ich zwar alles befolgt, doch ausführen kann ich dann Battlefield 1942 nicht. Von der Desktopverknüpfung ganz zu schweigen. Naja, da muss ich wohl noch was lernen ...

In meinen Battlefieldordnern habe ich leider keine Dateien gefunden. Sie tauchen wirklich nirgend's auf. Gibt es eventuell noch andere Möglichkeiten?

Liebe Grüße

Colibri

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
"1+1 ist nicht 1 sondern 3?"

1+1 ist 2 :ugly:

Jaja, schon klar! Einer unserer Politiker im Bundestag hat es nur mal bei einer Rede gesagt. Seitdem benutze ich es als Formel für mich unvertsändliche Dinge. Aber da trug die heute.show wohl noch zu bei.

Übrigens das Benutzerkontensteuerungsproblem ist gelöst. Danke nochmal!!

LG

Colibri

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

ich bin es noch mal. Leider hat sich noch ein Problem ergeben. Es geht jetzt allerdings um den Kompabilitätsmodus. Dieser ist aktuell 'Windows Server 2008 (Service Pack 1)'. Um Forgotten Hope spielen zu können müsste ich das aber in 'Windows 98 und ME ändern. Diese Option ist allerdings nicht verfügbar! Leider kenne ich mich damit auch nicht gut genug aus. Kann mir hier nochmal einer von euch helfen? Wäre echt nett

LG

Colibri

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Hallo,

ich bin es noch mal. Leider hat sich noch ein Problem ergeben. Es geht jetzt allerdings um den Kompabilitätsmodus. Dieser ist aktuell 'Windows Server 2008 (Service Pack 1)'. Um Forgotten Hope spielen zu können müsste ich das aber in 'Windows 98 und ME ändern. Diese Option ist allerdings nicht verfügbar! Leider kenne ich mich damit auch nicht gut genug aus. Kann mir hier nochmal einer von euch helfen? Wäre echt nett

LG

Colibri

Rechtsklick auf forgotten Hope exe ->Eigenschaften-> Reiter "Kompatibilität" ->Programm im Kompatili blabla-> Im dropdown zweit oberste Auswahl

post-44454-1354650111_thumb.jpg

cheers

post-44454-1354650036_thumb.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

ich weiß ja wie das geht. Nur es ist in diesem Fall gar nicht möglich, obwohl ich alle Administratorrechte habe!

Bisher hatte ich dieses Problem auch noch nie, erst seit dem benutzen von UAC.

Um zu zeigen was bei mir das Problem ist hnge ich mal ein Bild an.

Für mich ist das einfach nur unverständlich.

LG

Colibri

post-45329-1354722853_thumb.png

post-45329-1354722946_thumb.png

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×

Übrigens…

Wir verwenden übrigens auch Cookies. Aber: Wir tracken nichts sondern erleichtern dir damit das Leben. Mehr dazu findest du hier.