Jump to content
Sign in to follow this  
blassauge

Update geht in Offlinemodus

Recommended Posts

Hallo. Heute habe ich nach ein paar Tagen mal wieder die Zeit gehabt ein wenig zu zocken...naja hab es verscuht. Leider gabs zunächst ein fettes Update (6 GB :gehtsnoch: ) runterzuladen. 6GB hääää und das schon so oft. Da müsste doch langsam mein Rechner voll mit dem Scheiß sein....naja egal...das Problem ist, dass ich natürlich nicht die ganze Zeit während des Downloads am Rechner sitze. Nach einiger Zeit steht dann da, dass Origin offline ist und das Update angehalten wurde. Also ost er bei 26% stehengeblieben. Ich klicke also "verbindung wieder herstellen" und das Update läuft weiter. Nach einiger Zeit...Stillstand bei 36%.Ich klicke also "verbindung wieder herstellen" und das Update läuft weiter.Wenn ich jetzt das Ding laufen lasse und morgen nachsehe...steht er bestimmt bei lass mich raten: 46%

Warum macht der das ? Kann man das ausstellen? Wie lange soll mein Download dauern? Wenn es so weiter geht sitze ich Ostern noch daran. Das ist doch Sch :zensiert:

Share this post


Link to post
Share on other sites

Ich hatte mal ein ähnliches Problem. Mein Router war so eingestellt, dass er automatisch nach einer gewissen Zeit im Ruhemodus (keiner am Rechner) die Intgernetverbindung trennte. Hatte ich nun in dieser Zeit einen größeren Download, so wurde dieser angehalten.Nachdem ich eine permanente Verbindung mit dem Internet im Roter-Menu eingestellt hatte, war das Problem mit den unterbrochenen Downloads nicht mehr existent

Vielleicht ist es bei dir auch so.

Share this post


Link to post
Share on other sites

Am Router konnte ich nichts feststellen. Das Problem ist bei den vorherigen Updates (die waren ja auch schon so groß) nicht aufgetreten.

Share this post


Link to post
Share on other sites

Hänge mich mal dran.

Bei mir fast das selbe Prob, nur das er nicht in den offline Modus geht sondern ab 43 % nur noch mit 9 KB/s lädt. Werde nächste Woche noch laden, wenn das so weiter geht.

Wenn man dann den DL abbricht und komplett neustartet, gehts auch erst mit voller Bandbreite, bis er an die 40% kommt.

Das war vorher noch nie und der Rest im Internet geht ja auch.

Tippe mal irgendwelche Serverprobs bei EA :confused:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.