Jump to content

Archived

This topic is now archived and is closed to further replies.

Zion will survive!

Patch-Problem

Recommended Posts

Hallöchen...

Ich war so dankbar als ich auf dieser Seite einen "Safe-Disc Windows XP-Fix" fand und ich dachte jupi jetz ist mein problem gelöst, aber leider ist es immer noch da!!

Es ist so: ich besitze Battlefield 1942 und es funktioniert wunderbar... aber mit der zeit wird es langweilig, immer mit den gleichen maps und waffen und so, also dachte ich mir: super, saug dir doch Desert Combat!

Aber nun ist es ja so dass man dafür ne neuere version von Battlefield benötigt.. und ich kann meine irgendwie nicht patchen! Egal welche version (1.1, 1.45, .....) die installation klappt prima, aber wenn ich dann spielen will kommt die meldung: Legen sie bitte die korrekte CD-ROM ein!

HILFE!!!

Share this post


Link to post
Share on other sites

Natürlich! ;)

Hats du schon den 1.45 er Patch (Vollversion mit 107 MB) versucht?

- - - - - -

Edit:

Ich schick dir nachher mal ne PM, die dir weiterhelfen könnte!

- - - - - -

Share this post


Link to post
Share on other sites

Mal ne Frage, die fast dazu passt...

ich hab mir BF jetzt nochmal neu zugelegt, hab auch RTR und SW, aber wenn ich auf 1.45 gehen will-für SW ja wohl Pflicht- nimmt ers nicht an und jetzt kann ich gar nix mehr instalieren...ist da auch wieder so ein "verstecktes" Installations- Verzeichnis, das gelöscht werden muss?

Share this post


Link to post
Share on other sites
Mal ne Frage, die fast dazu passt...

ich hab mir BF jetzt nochmal neu zugelegt, hab auch RTR und SW, aber wenn ich auf 1.45 gehen will-für SW ja wohl Pflicht- nimmt ers nicht an und jetzt kann ich gar nix mehr instalieren...ist da auch wieder so ein "verstecktes" Installations- Verzeichnis, das gelöscht werden muss?

Share this post


Link to post
Share on other sites
Mal ne Frage, die fast dazu passt...

ich hab mir BF jetzt nochmal neu zugelegt, hab auch RTR und SW, aber wenn ich auf 1.45 gehen will-für SW ja wohl Pflicht- nimmt ers nicht an und jetzt kann ich gar nix mehr instalieren...ist da auch wieder so ein "verstecktes" Installations- Verzeichnis, das gelöscht werden muss?

ich meine bei SW ist update auf 1.45 schon drinn oder?

hast du auch alle Originale cd's? :blink:

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.