Jump to content

Archived

This topic is now archived and is closed to further replies.

ELO

Kann im internet nicht antworten

Recommended Posts

Hallo

Beträft: Ich kann im internet nicht Antworten.

Ich habe gestern abend auf einem Bf Server mit gespielt.

Aus meinem Team hat einer einen Heli geflogen, und ich bin mitgeflogen

Nun hat er den Heli zu Bruch geflogen, und ich war TOT. ( das passiert schon mal )

Jetzt hat er mir ( an Team Meldung (L))eine Nachricht geschrieben das es ihn leid tut sorry OK

Nun kommt das Problem.

Ich wollte ihn antworten aber es geht nicht

Ich habe alles ausprobiert was ich weiß aber Fehlanzeige

Alles gelöscht und neu installiert

( An Team Meldung (L)

( An alle Meldung (K)

nichts geht

Wo dran kann das liegen ?

Bitte um Hilfe

Danke schon mal in voraus

Share this post


Link to post
Share on other sites

sorry weiß leider nichts hab auch nie von einem solchen problem gehört :( also außer wenn bei dir k & l auf der tastatur hinüber sind..... :lol:

mfg ET

Share this post


Link to post
Share on other sites

Du hast das unmittelbar im Spiel geschrieben, also als Du nicht den Map-Bildschirm mit den Respawnpunkten aufhattest, oder?

Share this post


Link to post
Share on other sites

@AceET

Hallo

Die Tasten k & l auf der Tastatur sind in Ordnung

Ich habe noch 2 andere Tastaturen aus probiert sind auch O.K.

Jetzt habe ich bei mein Sohn es auch mal aus probiert und da ist das gleiche

Bevor ich denn Patsh 1.45 installiert habe ging alles noch

Aber denn Patsh 1.45 Brauch ich um im internet spielen zu können

Mein Sohn braucht denn Patsh nicht weil er kein internet Zugang will

Danke noch mal

Mit freundlichen Grüßen

ELO

@James L. Randora

ja im spiel

Ich wollte ja gleich antworten ging aber nicht

Share this post


Link to post
Share on other sites

hm haste auch die registry gelöscht ?

ansonsten mal in die optionen gucken ob die tasten überhaupt belegt sind...

Share this post


Link to post
Share on other sites

@Rock*Star

ja die registry habe ich gelöscht

ja die Tasten sind belegt denn mit dem Patsh 1.4 ging noch alles

jetzt werde ich morgen die Festplatte + pation komplett löschen und neu einrichten

Danke

Share this post


Link to post
Share on other sites

Hallo

Mein Rechner ist jetzt neu installiert, und es geht wieder alles

Ich habe auch schon einige Tests im internet durch geführt alles ok

Wo dran es jetzt gelegen hat das ich im internet im Spiel nicht antworten konnten weis ich nicht?

Aber ich vermute mal weil mein Windows schon 3 Jahre drauf war, und ich immer wieder Programme installiert und deinstalliert habe

Denn es bleiben immer ein Par Daten auf der platte die nicht mit gelöscht wird

Na ja ich hoffe das es jetzt so bleibt, und nicht neue Probleme gibt?

Danke noch mal an alle die versucht haben mir zu Hefen

Super Forum hier

Mit freundlichen Grüßen

ELO

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.