Jump to content
lazyboy

verbindet nicht?

Recommended Posts

Moin ,

Hab das Problem, dass ich zwar nen guten Ping von 20-30 habe allerdings sich Battlefield nicht mit nem Server verbindet egal welchem. Mein Download ist auch ausreichend mit ca 1mb/s. Benutze allerdings D-Lan. Kann das zu den Problemen führen?

grüße!

Share this post


Link to post
Share on other sites

ja ich drück auf irgendeinen Server zum joinen und dann öffnet sich halt battlefield und er läd und läd und läd passiert nichts egal wie lange ich warte. Im Battlelog steht dann Level wird geladen oder sogar Spiel wird gespielt obwohl er im Ladebildschirm ist.

Edited by lazyboy

Share this post


Link to post
Share on other sites

ja ich drück auf irgendeinen Server zum joinen und dann öffnet sich halt battlefield und er läd und läd und läd passiert nichts egal wie lange ich warte. Im Battlelog steht dann Level wird geladen oder sogar Spiel wird gespielt obwohl er im Ladebildschirm ist.

Das kann manchmal bis zu 2 Minuten dauern. Speziell beim ersten start.

Hast sicher schon versuch auf einem anderen Server zu joinen?

Falls nvidia Grafikkarte, hast die Treiber aktuell?

Mit dem neuen Patch gibt es eine Minimalanfroderung beim Treiber. Evtl. erfüllst du die nicht und er lädt deswege nicht *fertig*. Nur eine Vermutung. :)

Edited by sid6.5

Share this post


Link to post
Share on other sites

Hab das meiste von dem was du sagst schon probiert, also Treiber sind alle aktuell und hab auch schon mal ne viertelstunde gewartet trotzdem nichts passiert :D

Meine Befürchtung ist eher das es an dem D-Lan liegt, jemand damit Erfahrungen?

Share this post


Link to post
Share on other sites

Naja wüsste nicht wieso es daran liegen sollte...im blödsten Fall würdest rausfliegen.

 

Kommst du denn auf die Test Range?

Share this post


Link to post
Share on other sites

ja komm ich drauf Kampagne läuft auch ohen Probleme in 60 fps auf Ultra blabla.Kann es irgendwas mit dem Router zu tun haben?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.