Jump to content
ColaMiXeD

Server unter Linux mit BF2CC startet nicht!

Recommended Posts

Hi,

ich setze gerade einen BF2-Server unter Debian 6.0 Squezze auf.

 

Hat auch alles soweit ganz gut geklappt doch wenn ich mich mit dem BF2CC Client auf den Server einlogge ein paar Einstellungen vornehme und ihn das starten möchte bekomme ich folgende Fehlermeldung:

[12/29/2013 16:13:34]	admin	Process Start Request
[12/29/2013 16:13:34]	SYSTEM	Server Start Check: Checking RCON port: 6711
[12/29/2013 16:13:34]	SYSTEM	Check passed!
[12/29/2013 16:13:34]	SYSTEM	Server is starting in RANKED mode.
[12/29/2013 16:13:34]	SYSTEM	Starting in: /bf2/
[12/29/2013 16:13:34]	SYSTEM	Starting Mod: bf2
[12/29/2013 16:13:34]	SYSTEM	Started file: /bin/sh start.sh
[12/29/2013 16:13:34]	SYSTEM	Exception starting process: System.ComponentModel.Win32Exception: Cannot find the specified file
  at System.Diagnostics.Process.Start_shell (System.Diagnostics.ProcessStartInfo startInfo, System.Diagnostics.Process process) [0x00000] in <filename unknown>:0 
  at System.Diagnostics.Process.Start_common (System.Diagnostics.ProcessStartInfo startInfo, System.Diagnostics.Process process) [0x00000] in <filename unknown>:0 
  at System.Diagnostics.Process.Start () [0x00000] in <filename unknown>:0 
  at (wrapper remoting-invoke-with-check) System.Diagnostics.Process:Start ()
  at BDSoft.BF2.Server.Globals.ProcessManager.Start () [0x00000] in <filename unknown>:0 
[12/29/2013 16:13:34]	SYSTEM	BF2 process has stopped

[16:13:36] ERROR in BF2CC.cls_Globals.StartBF2Server - Cannot find the specified file

hab schon gegoolget aber finde irgendwie nix dazu ;(

 

Vllt hat ja hier jemand nen Lösungsansatz für mich ;)

 

 

MFG

 

 

 

Edit: Einstellungen werden auch nicht übernommen -.-

 

p.s Super Forum und Seite , hat schon bei einigen Problemen geholfen :)

Edited by ColaMiXeD

Share this post


Link to post
Share on other sites

Hi Colamixed,

 

Welche monoversion wars denn? Sitze momentan vorm gleichen Problem ^^ Allerdings unter CentOS. Gibts n paar Tips dazu? Welche Version von Mono hast du?

 

Gruß,

Mike

Share this post


Link to post
Share on other sites

Schau mal in den Download, die dort angegebene.

Moin Sven,

 

Ok, Mono 1.2.1. Danke für den Tip. Ich werd die Version mal raussuchen. Zur Info: Der Downloadlink führt mich zur 404 :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.