Jump to content
Melde dich an, um diesem Inhalt zu folgen  
Shadowcougar

TV-Rakete Lag/Bug ?

Recommended Posts

immer wenn ich in die TV Rakete wechsle dann switch er für eine 1/4 Sekunde nochmal auf die MG Sicht und dann wieder zurück und umgekehrt das gleiche

:kritisch:  :ermm:

 

 

achja das passiert nur im MP

bearbeitet von Shadowcougar

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wie du schon richtig erkannt hast liegt das an der Netzwerkverbindung. Sollte aber nicht immer sein bzw. nicht auf allen Servern.

Kann man nichts wirkliches dagegen machen außer halt an Netzwerkeinstellungen zu optimieren; MTU usw. aber das halte ich persönlich größtenteils für sinnlosen Hokuspokus. Die Internetverbindung und die Route zum Server ist wie sie ist, da kann man nicht viel machen außer halt mal einen anderen Server auszuprobieren.

Kannst mal noch probieren die Verbindung in den allgemeinen Einstellungen auf "Cable 256kb or more" umzustellen (nicht "T1 (LAN)"). Man weiß nicht was diese Option bewirkt, aber eine unterschiedliche Lag-compensation wäre vorstellbar.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×

Übrigens…

Wir verwenden übrigens auch Cookies. Aber: Wir tracken nichts sondern erleichtern dir damit das Leben. Mehr dazu findest du hier.