Jump to content

Archiviert

Dieses Theme ist nun archiviert und für weitere Antworten gesperrt.

Sarge31FR

Battlegroup42 Gameserver umgestellt

Recommended Posts

Hallo,

 

kurzer Hinweis in eigener Sache:

 

Ich habe soeben unseren Gameserver auf den "Battlefield 1942 v1.612 Linux server" von Team SIMPLE umgestellt, er sollte jetzt alle Battlefield 1942 Versionen inkl. Origin akzeptieren.

 

Ich hoffe, dass es diesmal funktioniert. Um Rückmeldung wird gebeten :D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also mit der nicht Origin-Version klappt es problemlos, wie bisher. War gerade mal kurz drauf.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Habs gestern und heute nochmal probiert; leider wieder das selbe Ergebnis: Verbindung fehlgeschlagen.

Version 1.8beta (inkl. Patch) ist richtig installiert und läuft, auf anderen Servern von BF42, FH oder FHSW kann ich mitspielen. Bei BG42 werden manchmal 2 andere Server angezeigt, aber bei beiden erhalte ich ebenfalls die "Verbindung fehlgeschlagen"-Meldung. Der MOB-Server wird nicht angezeigt.

 

Hoffe ja, dass der Fehler jetzt nur bei mir liegt, aber wahrscheinlich hat die Mod damit irgendein Problem. Alternativ müsste man versuchen, einen Windows-Server mit der Origin-Version für BG42 aufzusetzen, um zuletzt noch Linux als fehlerquelle auszuschließen.

 

Sorry für die negative Rückmeldung :ermm:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Es gibt KEINEN anderen BG42 Server außer unserem auf dem die open Beta läuft, insofern kannst du dich mit deiner Beta auch NUR auf unserem verbinden. Das die anderen nicht funktionieren ist doch logisch, da läuft dann 1.7 oder noch älter. Hast du mal versucht die IP Adresse unseres Servers direkt einzugeben ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die beiden anderen Server wollte ich nur am Rande erwähnt haben. Das Interessante an denen ist ja, dass ich sie wenigstens angezeigt bekomme im Gegensatz zu MOB, während ich doch die selbe Fehlermeldung erhalte. Das ist abseits aller “Logik“ als Hinweis vielleicht doch interessant, wobei mit auch klar ist, dass die Beta dort wahrscheinlich nicht läuft (Versionsnummern werden immerhin nicht angezeigt).

Natürlich habe ich die IP manuell eingegeben, in der Übersicht erscheint der Server nicht. Habe auch schon eine Shortcut mit der IP erstellt, aber ebenso erfolglos.

Verändert BG42 irgendwelche elementaren Serverfiles im Gegensatz zu den anderen Mods, sodass der Fix nicht greifen kann oder wirkungslos ist? Irgendwo muss es ja einen Unterschied zu den anderen Mods geben bei denen es läuft.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Kleines Update:

 

Ich habe ganz offensichtlich VERALTETE bzw. FALSCHE Linux Server Dateien hochgeladen. Habe grad eben die aktuellsten direkt nochmal von Team Simple gesaugt und werde sie gleich mal hochladen und Server neu starten !

 

Update 2:

 

Server läuft jetzt mit den aktuellsten Server Dateien von Team Simple, ich hoffe es funzt jetzt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Oh man.... was zum Henker ist bloß falsch bei unserem Server ? Momentan läuft der Server mit den 1.612 Dateien, aber ich kann nicht mal per direkter IP Adresse connecten, Verbindung schlägt fehl. Ich habe bei mir auch die exe usw. gegen die gepatchten 1.61 von Team Simple getauscht, bringt nix. Und angezeigt wird der Server auch nicht :-(

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So, nochn Update:

 

Es hatte noch was gefehlt, nämlich der entsprechende Eintrag in der hosts unseres Servers ! Habe den jetzt eingetragen, und siehe da der Beta Server wird im Serverbrowser angezeigt und ich kann connecten :-) Jetzt bitte noch wegen Origin testen, ich kanns nicht da ich die CD Version habe.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin, erstmal danke für deine Mühe!

 

Ich sehe den BG42-Server jetzt auch in meinem Server-Browser, was ja auf jeden Fall ein Fortschritt ist. Mitspielen klappt leider immer noch nicht mit der selben Meldung: "Verbindung fehlgeschlagen". Sowohl über den direkten Einstiegsversuch als auch per IP.

 

Der Server ist grau markiert, aber was mich außerdem wundert ist das Server-Symbol in der Übersicht. Als einziger von allen ca. 90-Servern in meiner Übersicht ist der kleine Punkt neben dem Linux-Pinguin rot und nicht grün. Das soll angeblich nur was über die Verbindungsqualität aussagen, aber der Ping selbst ist mit rund um 50-70 in Ordnung. Keine Ahnung, ob das vielleicht was mit dem Problem zu tun hat, es ist mir nur aufgefallen.

 

nm9cjyoo.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Mal eine Frage: Hast du denn bei DIR den Client entsprechend gepatcht ? Also den entsprechenden Patch von Team Simple für deine Bf42 Version ?

Und hast du den notwendigen hosts Eintrag in deinem Windows zugefügt ? Weil ich wüßte nicht, woran es sonst liegen sollte. Mit meiner CD Version + Team Simple Patch gehts bei mir jetzt ohne Probleme.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das Wichtigste vorweg: es läuft!

Konnte vorhin problemlos verbinden und bin auf dem Server auf zwei verschiedenen Maps rumgelaufen. Allerdings hatte ich ordentlich Lags, die auf anderen Servern nicht auftreten soweit ich das bemerkt habe. Mein Ping war dabei im soliden 60er-Bereich, vielleicht muss dafür aber nur mal der Server neu gestartet werden.

Ich habe jetzt die .exe aus dem v1.61 Client-Patch verwendet und damit hat's funktioniert. Bist du dir also sicher, dass du denn v1.612 und nicht den v1.61 Patch gezogen hast? Der Server wird jetzt auch normal angezeigt, als wenn ich die gleiche Version (also v1.61) hätte. Dafür wird beispielsweise der FHSW-Server, der mit v1.612 läuft, grau markiert.

Ich bin davon ausgegangen, dass ihr die eigentlich aktuellere v1.612 installiert.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin. Also unser Server läuft mit 1.612, die Dateien hatte ich gestern installiert. Der Client Patch den du verwenden musst hängt soviel ich weiß davon ab, welche Bf42 Version du besitzt. Für die CD Version soll man wohl die gepatchten 1.61 Dateien verwenden, für die Origin Version die 1.612 Dateien.

 

Was den Server betrifft:

 

Der sollte jetzt wieder normal laufen, ich hatte den gestern mal neu gestartet aber dann vergessen den CPU speed governor wieder auf performance zu setzen. Das habe ich eben getan.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Team Simple bietet als Download sowohl v.161 und v1.612 für Retail/CD und Origin an. Ich habe definitiv das Spiel über Origin installiert und mit v1.612 kam ich auf die meisten Server. Jetzt läuft mein BF42 mit v1.61 und erst jetzt kann ich auch auf euren Server einsteigen. Interessanterweise kann ich auch weiterhin bei FHSW mitspielen, auch wenn der Server jetzt grau markiert ist.

 

Mit v1.61 funktionieren für mich also bisher alle für mich wichtigen Server. Mit v1.612 kann ich nur nicht auf euren BG42-Server. Die Lösung scheint also der v.161 Patch für Origin-Nutzer zu sein.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Schon komisch das ganze :kritisch: Eigentlich war ich der Annahme dass der Server, wenn er mit 1.612 läuft, ALLE Versionen akzeptieren sollte. Wo da jetzt das "Problem" zwischen den verschiedenen Server/Client Dateien liegt weiß ich auch nicht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Kann bestätigen, dass der Server nun auch im Ingame Browser zu sehen ist und man jetzt auch connecten kann(CD-Version).

Thx!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×

Übrigens…

Wir verwenden übrigens auch Cookies. Aber: Wir tracken nichts sondern erleichtern dir damit das Leben. Mehr dazu findest du hier.