Jump to content
Skywalker077

Computer bleibt aus, nach Entfernen vom Strom

Recommended Posts

Mahlzeit,

 

so etwas ist mir leider bisher noch nicht passiert.

 

Ich bin Umgezogen und musste leider die Steckerleiste vom PC über Nacht woanders einsetzen. Heute morgen beim wieder Anschließen des PC, macht er keinen Ton mehr.

 

Strom liegt bis zum Mainbord an. Die USB-Geräte werden alle Versorgt, allerdings startet er weiterhin nicht.

Hatte jemand schonmal einen solchen Fall, dass der Computer Strom hat dennoch keinen Mucks macht?

Ich finde es nur sehr spannend, das es von heute auf morgen passiert.

 

Grüße

 

 

E: Wenn jemand in Zukunft das selbe Problem hat: Mignon Batterie wechseln. Sie war natürlich bei mir unter der Grafikkarte. Durfte erstmal den ganzen PC auseinander nehmen.

Link to post
Share on other sites

Hatte ich schon mal, hab ihn dann am nächsten Tag wieder versucht einzuschalten, da ging´s dann auf einmal wieder.

Link to post
Share on other sites

Mahlzeit,

 

so etwas ist mir leider bisher noch nicht passiert.

 

Ich bin Umgezogen und musste leider die Steckerleiste vom PC über Nacht woanders einsetzen. Heute morgen beim wieder Anschließen des PC, macht er keinen Ton mehr.

 

Strom liegt bis zum Mainbord an. Die USB-Geräte werden alle Versorgt, allerdings startet er weiterhin nicht.

Hatte jemand schonmal einen solchen Fall, dass der Computer Strom hat dennoch keinen Mucks macht?

Ich finde es nur sehr spannend, das es von heute auf morgen passiert.

 

Grüße

 

 

E: Wenn jemand in Zukunft das selbe Problem hat: Mignon Batterie wechseln. Sie war natürlich bei mir unter der Grafikkarte. Durfte erstmal den ganzen PC auseinander nehmen.

 

Ich hatte beim PC meiner Schwester mal was ähnliches,da hatte sich der zweite vierpolige Stecker(der oberhalb der CPU saß) vom Mainboard(war ein MSI K8N Neo) gelöst. Sah aus als ob der stecken würde bekam allerdings keinen Kontakt.

Bis ich das gefunden hatte habe ich auch ewig gesucht. Und da dein PC bewegt wurde könnte der Fehler ähnlich sein. 

Link to post
Share on other sites

Ja, bei manchen Mainboards geht nichts mehr, wenn die CMOS-Batterie leer (oder fast leer) ist.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.