Jump to content

Archiviert

Dieses Theme ist nun archiviert und für weitere Antworten gesperrt.

Guest Der Aal

Teamspeak kommt nicht am Router vorbei

Recommended Posts

Guest Der Aal

So und gleich noch eins :P, weder TS noch BC kommen an meinem Router vorbei, woran kann das liegen? Hab bei Teamspeak die 2er Version Server und Client, komme auch über lokale ip ohne Probs auf meinen Server, aber die globale ip, ( die TS erkennt und anzeigt ) kann ich vergessen, auch niemand anders kommt auf diesen Server. Hab mit Router noch nicht soviel Erfahrung, ist ein NetGear RP614.

Hab ihn so konfiguriert, das er ein Portforwarding auf den lokalen PC macht, auf dem der Server läuft, weiß jetzt nicht auswendig, ist aber glaube ich 6768 oder sowas in der Art, aber das macht überhaupt kein Untscherschied, firewalls und son Schmarn sind aus. Woran könnte es liegen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

schau mal in den thread hier "Probs mit Battlecom" da steht alles nötige drin. ist glaub ich unter help!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wenn ich dich richtig verstanden habe, dann bist DU der Server.

Dann musst du bei TS2 den Port 8767 forwarden.

Achte aber drauf, dass sowohl du als auch deine Kumpels die gleiche TS Version haben!

BattleCom:

Da musst du die Ports 2300-2400 (TCP/UDP) und den Port 47624 (TCP/UDP) an deinen Rechner weiterleiten (diese gelten sowohl für Server als auch Client)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×

Übrigens…

Wir verwenden übrigens auch Cookies. Aber: Wir tracken nichts sondern erleichtern dir damit das Leben. Mehr dazu findest du hier.