Jump to content
K-Jii

usb ports defekt?!

Recommended Posts

hab nen problem, meine usb port hinten am mainboard gehen irgendwie nicht richtig, maus und tastatur bleiben aus, auch im bios gehen sie nicht. habe vorn am pc auch noch usb anschlüsse, die gehen noch, allerdings kann ich an den usb ports hinten noch mein headset mit strom versorgen, das geht.

 

ein usb stick leuchtet beim anschliessen, aber wird nicht erkannt, eine 2. maus leuchtet zwar auch beim anschließen, aber wird auch nicht erkannt, bzw es passiert erst garnix.

 

das unknown device bleibt, wenn ich deinstallieren machen und neu suche steht es wieder als unknown device da.

ich geh mal vom mainboard defekt aus, passt ja da meine ssd scheinbar auch den geist aufgibt -,-

usb70l7l.jpg

Link to comment
Share on other sites

nachdem ich den pc nen paar min vom netz genommen hab geht wieder alles, es waren alles usb 3.0 ports die nicht gingen.

keine ahnung was das war, das unknown device ist jetzt auch weg.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.