Jump to content
El_Exodus

[SOLVED] Fenster wechseln mit Systemstart/Aufwecken den Monitor

Recommended Posts

Ich habe mal wieder ein merkwürdiges Problem. Wer könnte mir da besser helfen als BFG :D

Ich habe ein Triple-Monitor Setup:

Links: Monitor 2, Bildschirmtyp A
Mitte: Monitor 1 (Hauptanzeige), Bildschirmtyp B
Rechts: Monitor 3, Bildschirmtyp A

Alle per DP angeschlossen. Ich nutze Windows 10 Pro.

Wenn ich mein System in den Ruhezustand fahre und wieder aufwecke, tauschen sämtliche Fenster des rechten Bildschirms den Platz mit sämtlichen Fenstern des linken Bildschirms.
Ähnliches passiert wenn ich das System komplett neu starte und dann Programme öffne. Die Fenster öffnen sich nicht auf dem Bildschirm, auf dem sie ursprünglich waren.

Was kann so etwas verursachen? Ich weiß nicht wo ich ansetzen soll.
Ich habe bisher versucht die Monitore an anderen DP Ausgängen zu betreiben, das Ergebnis ist aber das exakt gleiche.

Share this post


Link to post
Share on other sites
arturo33, um 8.1.2018 at 21:44:

Das müsste damit zu tun haben das sich die Displayport Monitore beim System abmelden, dann teilt dein Windows das einfach neu auf. Gibts schon n weilchen den Fehler.

Tatsächlich war es das mehr oder weniger. Aber da konnte ich nichts an Windows selbst einstellen um das Problem zu beheben.

Bei meinem mittleren Monitor (Asus PG279Q) war ein "Display Port Deep Sleep" aktiviert. Seit ich das deaktiviert habe, kommt Windows wieder klar und es verschiebt sich kein Fenster mehr beim reaktivieren.

Share this post


Link to post
Share on other sites
El_Exodus, vor 3 Stunden:

Tatsächlich war es das mehr oder weniger. Aber da konnte ich nichts an Windows selbst einstellen um das Problem zu beheben.

Bei meinem mittleren Monitor (Asus PG279Q) war ein "Display Port Deep Sleep" aktiviert. Seit ich das deaktiviert habe, kommt Windows wieder klar und es verschiebt sich kein Fenster mehr beim reaktivieren.

Wo hast du diesen Sleep Modus deaktivieren können? In Windows oder beim Monitor?

Share this post


Link to post
Share on other sites
oe1zi, vor einer Stunde:

Wo hast du diesen Sleep Modus deaktivieren können? In Windows oder beim Monitor?

Direkt am Monitor.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.