Jump to content

Archiviert

Dieses Theme ist nun archiviert und für weitere Antworten gesperrt.

strauchdieb

Xmas 1918 Version 2017 kompatibel mit 1918 v3.1

Recommended Posts

Hallo Zusammen,

 

ich weis nicht an welchen BF-G Admin/Mod usw. ich mich wenden soll aber in Eurem Downloadbereich sollten die "alten" Xmax 1918 Versionen 2006, 2008 entfernt werden und die neue "2017" hinzugefügt.

Nur diese ist mit der von Euch angebotenen 1918 v.3.1 kompatibel. Die alten Versionen funktionieren nur mit der 1918 3.0

Anbei ein Downloadlink der Minimod zum einbetten in Eure Seite.

 

https://drive.google.com/file/d/0B0HlK2xJyN34X2NhQTQ5S1NqOU0/view

 

Quelle: http://www.moddb.com/forum/thread/battlefield-1918-xmas-2017-jetzt-fr-31-erschienen

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×

Übrigens…

Wir verwenden übrigens auch Cookies. Aber: Wir tracken nichts sondern erleichtern dir damit das Leben. Mehr dazu findest du hier.