Jump to content

Archived

This topic is now archived and is closed to further replies.

theomega

Was läuft hier falsch?

Recommended Posts

Hallo Leute

ich habe diesen PC hier:

AMD Athlon 1800+

MSI Graka mit Nvidia GeForce 4 MX 440

256 RAM

Win XP Prof

Keine Programme im Hintergrund

1.31 Patch

Deutsches BF

Wenn ich jetzt mit Battlefield spiele, ruckelt das ganze Spiel total, also Reaktionszeit ca. 5 Sekunden (Taste a gedrückt, 5 Sekunden später dann der Sidestep). Also habe ich die Auflösung auf 640 runtergestellt und die Details auf "niederig" gestellt, also schlechter geht es ja nichtmehr. Und trotzdem: das Spiel ruckelt total. Ich weiß zwar, das meine Graka nicht die tollste ist, aber für 640 sollte die doch schon reichen, oder etwa nicht?

Grüße

TO

Link to comment
Share on other sites

1. Wie groß ist deine Auslagerungsdatei?

2. 256MB RAM sind erfahrungsgemäß zu wenig. Die meisten hatten erst mit 512MB RAM keine bis kaum Probleme...

Link to comment
Share on other sites

Ich bin nicht sicher, ob RAM Dein Problem ist. Ich habe auch nur 256 MB, allerdings mit Win 98, Geforce 4 MX 440, Duron 1 GHz. Alles andere als eine High End Machine, aber bei mir läuft alles super.

Link to comment
Share on other sites

Guest Hasenjunge

ja ram bringt was also ich kenn das auch erfahrung =) ich fliege mitn flugzeug bin ca 500 meter vom berg weg auf einmal das was man hasst eine riesige lade pause und wenns weiter geht ist man tot und dann ruckelt es schön vor sich hin und immer so weiter nimmt igentlich kein ende und dann habe ich mir ram gekauft 512 ddr und siehe da ich frage nur noch ruckeln??was ist das?kann man das essen =)

naja und nu habe ich das nächste problem kannste ja nachlesen bei "allgemeinen problemen"

Link to comment
Share on other sites

Hallo Leute

ich habe diesen PC hier:

AMD Athlon 1800+

MSI Graka mit Nvidia GeForce 4 MX 440

256 RAM

Win XP Prof

Keine Programme im Hintergrund

1.31 Patch

Deutsches BF

Wenn ich jetzt mit Battlefield spiele, ruckelt das ganze Spiel total, also Reaktionszeit ca. 5 Sekunden (Taste a gedrückt, 5 Sekunden später dann der Sidestep). Also habe ich die Auflösung auf 640 runtergestellt und die Details auf "niederig" gestellt, also schlechter geht es ja nichtmehr. Und trotzdem: das Spiel ruckelt total. Ich weiß zwar, das meine Graka nicht die tollste ist, aber für 640 sollte die doch schon reichen, oder etwa nicht?

Grüße

TO

Link to comment
Share on other sites

Ich bin nicht sicher, ob RAM Dein Problem ist. Ich habe auch nur 256 MB, allerdings mit Win 98, Geforce 4 MX 440, Duron 1 GHz. Alles andere als eine High End Machine, aber bei mir läuft alles super.
Link to comment
Share on other sites

Wer sich WIN XP auf den Rechner haut braucht 512 MB Ram damit das Spiel läuft. Das Betriebssystem frisst leider so viel Ressourcen. Wer´nicht glaub kann ja mal so aus Spass das Spiel mit 256 MB Ram auf beiden Betriebssystem (XP und 98) austesten.

Der Rest spielt dann natürlich auch noch ne Rolle. Soundkarte, weitere Prozesse im Hintergrund etc. ist aber bei XP nich t das Hauptübel.

Link to comment
Share on other sites

Kann ich bestätigen. Ich konnte Wolfenstein erst richtig spielen, als ich WinXP runtergeschmissen und Win2000 draufgehaun habe. Ich meine aber, daß es am Grafik-Treiber gelegen hat, bin mir aber auch nicht sicher.

Für ganz Verzweifelte empfehle ich immer den Wechsel von WinXP auf Win2000, wenn alles andere nicht hilft.

von Hammer :ph34r:

Link to comment
Share on other sites

Dein Problem ist die GraKa. Die MX-Karten machen einigen Usern Probleme. Kauf Dir am besten mal ne neue und damit dürfte sich Dein Problem erledigen. Das mit dem RAM kann ich nicht bestätigen. Ich habe mit 256 mb angefangen und dann ständig auf 1280 mb aufgerüstet und dabei verändert sich nur die Ladegeschwindigkeit der Maps.

Um zu schauen, ob der Sound der Verursacher ist, einfach mal auf einem Server connecten und dann in den Optionen den Sound ausstellen. Wenn es dann noch ruckelt, liegt es nicht am Sound, wenn es nicht mehr ruckelt, mal ein wenig mit den Soundeinstellungen spielen.

Link to comment
Share on other sites

Inwischen habe ich es hinbekommen: einfach nochmal neu installiert und den Patch drüber. Weiß nicht woran es lag. Jetzt läuft es auf 800x600 bei mitlleren Details. Mehr dürfte doch nicht drin sein, oder?

Link to comment
Share on other sites

denke shcon, dass da mehr drinnen sein sollte...

wieviele fps hast du denn so? findest du übrigens heraus, wenn du in die console folgendes eintippst

console.showfps 1

zum ausstellen einfach die 1 durch ne 0 ersetzen

Link to comment
Share on other sites



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.