Jump to content

Archiviert

Dieses Theme ist nun archiviert und für weitere Antworten gesperrt.

Sun

!PC Startet FAST immer neu!

Recommended Posts

Sooo erst mal ""Hallo"" *lol* an alle die dies hier lesen!

Ich habe ein kleines.... naja mehr großes Problem!

Wenn ich BF42, Medal of Honor, Call of Duty starte und es spielen will stürzen sie meistens ab!

Das Problem: Jedes mal wenn ich ein Level lade bei einem der 3 Games startet der PC neu. :unsure:

---wenn ich im hauptmenue binn ist alles ok, beim einstellen der optionen alles ok, wenn irgendwann mal der PC wirklich das level geladen hatt ist auch alles ok-----

Mein problem ist das, das ich während der ladezeiten immer einen neustart bekomme....

der balken der mir die ladedauer zeigt istmanchaml fast am ende manchmal in der mitte sogar kurz nach dem starten des ladevorgangs!

Habe sogar mit den niedrigsten grafik und leistungs optionen versucht zu laden---neustart--

SO VON 10MAL NEUSTART UND LADEN KLAPPT ES 2-3MAL :huh:

Ich habe: AMD 2200XP (nur 256MB RAM DDR PC 333 :rolleyes: ) Gforce 4 Ti4200 --- Motherboard K7S8X von ASrock (sound und Netzwerk onboard)

Kühler für eine 3Ghz CPU Temp: ca.44 grad ---habe noch mal runtergetaktet auf 1500XP zum testen--

Naja geholfen hatte das nicht!

*argh*

ICH BEDANKE MICH AN JEDEN DER SICH DIE ZEIT NIMMT UND SICH MEINEN MISST HIER DÜRCHLIEST...fileicht auch ne antwort schreibt!

DANKE DANKE DANKE DANKE DANKE ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Guest Rudlos Ranger

nach langem ueberlegen ist mir eine loesung eingefallen :-)

1.bist du dir sicher du hast nen 2,2 gig oder nicht ein 220 mehz rechner?? und hast ihn "um zu testen" einmal auf 1,5 gig hochgetacktet und festgestellt das es streng gerochen hat danach??

2. nimm endlich den fuß von der steckerleiste oder vom reset knopp

3. installier ma bf neu und amch den neusten patch druff samt neusten treibern fuer dein aldi rechner!!!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
nach langem ueberlegen ist mir eine loesung eingefallen :-)

1.bist du dir sicher du hast nen 2,2 gig oder nicht ein 220 mehz rechner?? und hast ihn "um zu testen" einmal auf 1,5 gig hochgetacktet und festgestellt das es streng gerochen hat danach??

2. nimm endlich den fuß von der steckerleiste oder vom reset knopp

3. installier ma bf neu und amch den neusten patch druff samt neusten treibern fuer dein aldi rechner!!!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Zunächst zu Rudlos Ranger. Die Angaben von AMD sind Referenzwerte zu Intel PIV CPU?s!!! Wenn?s mal ?streng riecht? ist es meist schon zu spät und nichts geht mehr....

Aber nun zu Dir Sun.

Da Deine Problematik nicht auf BF beschränkt ist, vergiss das mit dem Neuinstallieren von BF.

Wie viele RAM-Riegel hast Du?

Wenn Du zwei hast, nimm einen raus und probier es nochmals und danach versuche es mit dem anderen.

Wenn Du nur einen hast, leih Dir von einem Kumpel einen RAM-Riegel und steck den mal rein.

Das Problem ist, dass ?No name? RAM?s zu Fehlern neigen können. Dies gilt besonders für gemischte Riegel!! Deshalb sollte man nur Marken RAM?s kaufen, auch wenn diese einwenig teurer sind in der Anschaffung!!!

Ich nehme an, dass Du Dein OS schon mal neu installiert hast. Ich gehe davon aus, dass Du die neusten Chipsatztreiber installiert hast.

Ich hoffe, dass Dir das einwenig weiter hilft, wenn nicht vielleicht finden wir den Punkt, bei dem es hängt noch....

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast

nicht so kompliziert denken

xp hat eine schutzfunktion die den pc neustartet bei schwerwiegenden fehlern...

das kann man deaktivieren in der systemsteuerung....

und nun zu dem grund wieso er abstürzt....

es kann an deinem mb liegen...an deinem speicher....an deiner gk (das sie zu warm wird )

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstmal danke für die antworten!

Ich habe 2 RAM Rigel. Werde versuchen sie einzeln reinszustecken.

sind vom selben hersteller.

OS neuinstaliert und die neuesten treiber runtergeladen von offiziellen seiten.

ps. hoffe das klappt mit dem RAM´s... werd mich noch mal melden wenn ich so weit bin.

-------------------------------------------------------------------------------------------------------------------------------------

zu der antwort von Markus_Maximus

Wo kann ich die schutzfunktion austellen?? wo genau?

Grafikkarte ..... glaube ich nicht da der PC nicht während der Games abschmiert, und da ist doch die meiste belastung der GK.!?!?!?

Habe auch verschiedene treiber versucht....hilft nichts.

Danke für den POST! :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Habe sogar alle seitendeckel abgeschraubt um den rechner so kühl wie möglich zu halten...... nix passiert, keine verbesserung!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×

Übrigens…

Wir verwenden übrigens auch Cookies. Aber: Wir tracken nichts sondern erleichtern dir damit das Leben. Mehr dazu findest du hier.