Jump to content

Archiviert

Dieses Theme ist nun archiviert und für weitere Antworten gesperrt.

Battle-Lord

Battlefield ruckelt

Recommended Posts

Hi Leute,

ich habe Battlefield 1942 und Secret Weapons, jedoch kann ich es nicht spielen, da es unnormal ruckelt.

egal welche Auflösung ich wähle!!!

Meine Daten: Pentium 4 2,8ghz, GForce 4 TI 4200 und 1024 DDR-Ram (Infenion)

Woran liegt das und was kann ich tun???

Bitte um Hilfe

Battle-Lord

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Tach Battle-Lord

1. Hintergrundprogramme wie Virenscanner abschalten

2. Neue Treiber der Graka und vom Mainboard installieren

3. Eventuell noch die Soundeinstellungen runterschrauben

4. Hatt die Auslagerungsdatei von Windows genug Platz (Laufwerk C: aufräumen)

5. Den neuen 1.5 Patch drüber

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

-

Hi,

es ruckelt !!!!!!!!!!!!!!!! :(:(:(

Aber total. Ich bin nicht der einzige dem es aufgefallen ist.

Mein Rechner schneidet da in der Performence noch am

schlechtesten ab.

Alle mit denen ich zockte (aus meiner Umgebung 5 Leute),

haben seit dem neuen Patch(1.5) überwiegend Probs.,

mit ruckeln.

Der Efekt tritt dann auf, wenn sich andere Einheiten

nähern. Egal ob Lokal(gegen CompGegner) oder im Netz.

Ich wundere mich, dass nicht mehr Stimmen dazu im Forum zu lesen ist.

Aber was tun ??? <_<

Welche Erfahrungen hab Ihr gemacht. Oder habt Ihr das Problem

gelöst ?

--------------------------------------

Mein Rechner :

- AMD XP2100

- 768MB Hauptsp. SDRAM

- ATI 9500

- DSL

-------------------------------------

Danke für Antworten.

By Toddy

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast

hast du xp ??

bei den alten servicepacks gab es mal probleme...

pakethalbierung innnerhalb des speichers...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

moinsen,

bei mir ruckelts auch wie sau!aber das komische daran is,vor ein paar wochen konnte ich dc mit 400% bots auf stufe unmöglich und höchsten einstellungen ruckelfrei spielen!liegts vielleicht daran dass meine festplatte voller ist?ich habe vor kurzer zeit einge updates und patches für xp draufgewuppt.woran liegt das das es so unspielbar ist?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

und an der internetverbindung kanns nicht liegen?

ich hab einen

amd athlon xp1600+

512ddr

gf3ti200 32mb

win2kpro sp4

zonealarm

pc-cillin 9

und alles rennt super.

ab 20 leuten sowas, bei grossen maps, ruckelts dann schon.

aber mit so vielen machts eh keinen spass mehr. vor allem sind meiner erfahrung nach auf solchen servern eh viel zu viele bimbokinder mit ihren teamkills und basecampings unterwegs. und die ärgern einen wirklich wirklich wirklich :angry:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

hab auch dieses prob mit dem ruckeln ,immer wenn viele leute ein einer stelle sind ,z.b. besonderns auf der map operation aberdeen wenn viele panzer um ein rum sind...is schon son starkes ruckeln das man nichmehr spielen kann...

hab einen

athlon xp 2500+

512mb ram ddr400

GF 4Ti4200 64mb

win xp

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Seltsamerweise sind immer die selben Topics mit den selben Themen im Einsatz! Auch hier kann ich nur sagen: Ich hatte das selbe Problem und habe an den Einstellungen rumgeschraubt wie ein blöder. Seit SW, vor allem in der Essen und Adlernest Map hats geruckelt bis zur Unspielbarkeit. Ich hab bei den Soundoptionen die "Hardware unterstützung" angeklickt, gespeichert und seit dem läufts bei mir ruckelfrei, selbst beim "Massenauflauf" in kleinen Maps und nicht so guten Pings! :D Der Sound macht in BF sehr viel aus. Versuchts mal.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

yo moin,

hab das selbe Problem. bei mir ruckelt es im single player so das ich nicht spielen kann.

Hab :

celeron 2 ghz

geforce 3 ti 200

win 2000 service pack 4

neustes direct x

sound onboard

kein update für battlefield

Wäre fett wenn mir irgend wer helfen kann

thx kalle

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich hab nen

AMD 2400+

1280MB Ram

GF Ti 4200 128 Ram

Bei mir ruckelts wenn bei Berlin alle Bots in meiner Nähe sind am Anfang.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

also, ich hatte dasselbeproblem mit 1.5, von heute auf morgen.selbstneuinstallation des kompl systems hat nix gebracht,sämtliche neuen updates für graka, mainboard usw.

dann hab ich 1.6 installiert(1.5 auf 1.6 incremental) dann liefs!!!!!!!!!!!

was auch immer das war, es hing irgendwie mit 1.5 zusammen.komischerweise hat 1.5 vorhewr monatelang gefunzt-ohne probleme.....

also, 1.6 drupp und hoffen das es bei euch dann auch -wie von zauberhand-funktioniert

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×

Übrigens…

Wir verwenden übrigens auch Cookies. Aber: Wir tracken nichts sondern erleichtern dir damit das Leben. Mehr dazu findest du hier.