Jump to content

Archived

This topic is now archived and is closed to further replies.

L0RD M6Tr1X

grafik-probleme

Recommended Posts

Hi Leutz!!!

Auch wenn ihr wieder meckert, dass dieses Thema schon so oft angesprochen wurde, haben mir die Beiträge doch nicht weiter geholfen.

mein system:

Athlon XP 1800+

768 DDR-Ram

Geforce2 GTS PRO 64MB-RAM treiber-version: 45.23

WinXP Home - SP1

bf 1.5 mit secret weapons

Problem:

Bf startet nur, wenn windows mit dem 60Hz Bug läuft, d.h. egal welche Auflösung sie muss mit 60Hz laufen, damit ich BF zocken kann.

Auch die Einstellung in der videodefault.con des Parameters renderer.allowallrefresh von 0 auf 1 hat nichts geholfen.

Ich kann doch nicht Stundenlang mit 60Hz spielen, das ist ja selbst Mord. :angry::angry:

Ich bitte um HILFEEEEEE!!!!!

MFG L0rD M6Tr1X

Share this post


Link to post
Share on other sites

Wahrscheinlich zu simpel... . Graka-Einstellungen unter Monitor (Bildschirmaktualisierungsrate) korrekt eingestellt?

Share this post


Link to post
Share on other sites

ich glaube nicht das es daran liegt unter windoof hab ich meine gewünschte Hertz-Zahl. Wenn ich das Tool Reforce drüber ziehe hab ich in jedem Spiel meine Windoof Hertz-Zahl nur BF will damit nicht laufen..

Was tun????

Share this post


Link to post
Share on other sites

simpel ist es !

und funktionieren sollte es eigentlich auch,nur warum bei LORD nicht ?

xp/sp1 ...bf42 allowallrefresh auf 1...-->dann im bf menue die gewünschte auflösung/hz wählen.

oder eben unter dx diag,für d3d die hz erzwingen,funzt auch ... ob dies nur unter dx 9 oder auch dx 8 weiss ich nicht.

von refresh tools habe ich zuviel negativ berichte gelesen,ob dies auch so ist...zuck mit den schultern

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.