Jump to content

Recommended Posts

den mann ganz schnell umlackieren sonst lachen dich die gegner aus.

Aber mal im ernst ,wat fährste für ne Grafik Einstellung ,wenn schon maximum, einfach mal treiber neu installieren vieleicht is den weg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
das leigt an den wasser einstellungen der map, ich sag da nur con files checken

Schwachsinn!

Das ist ganz einfach zu lösen: Du musst nur die Object Lightmaps generieren, dann sehen die Schiffe ganz normal aus.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

wieso schwachsinn?

bei mir wars es so; schiff war blau, nachdem ich die wasserfarbe geändert habe; nochmals geändert war es wieder normal

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

das problem hab ich auch :rolleyes:

nachdem ich da mim generate objects lightmaps gemacht habe, kommt ein Fehler :ph34r:

bearbeitet von =OVL=Manef

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
wieso schwachsinn?

bei mir wars es so; schiff war blau, nachdem ich die wasserfarbe geändert habe; nochmals geändert war es wieder normal

das kann nicht sein, du musst vorher die schatten berechnet haben...

die wasser farbe hat mit dem schiff überhaupt nix zu tun... ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ne, was kann ich dafür wenns bei mir so war?

die schatten und die lighting settings hängen ja eng zusammen, also wieso solls denn nicht so gewesen sein?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden


  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×