Jump to content

Archived

This topic is now archived and is closed to further replies.

mogliron

mods und maps

Recommended Posts

Hallo schon wieder,

hab folgendes Problem,

hab zusätzlich zum dedicated BF noch DC installiert, doch beim starten über BFSMD zeigt er mir nicht alle maps, bzw. eigentlich gar keine von den mods. Auch nicht von RTR und SWOWW2.

Was muss ich machen?

GRuss MogliRon

Share this post


Link to post
Share on other sites
Guest

Hi!

Lösch mal die Maps.con und die Mods.con im Ordner mods/BF1942/settings/ und starte den BFSMD neu.

Unter Linux solltest Du noch beachten daß alle Verzeichnisse die richtige Schreibweise haben (Groß und Kleinschreibung beachten)

So sollten die Pfade aussehen z.B. aussehen:

mods/DesertCombat/Archives/bf1942/Levels

Share this post


Link to post
Share on other sites

Hi,

hab ich gemacht, jedoch hab ich jetzt das Problem das bfsmd nicht mehr startet. Es kommt die Fehlermeldung:

Couldn't detect any maps. No such file or directory.

Couldn't determine maps.

oder so ungefähr.

Irgendwelche Ideen?

per start.sh +game bf1942 +statusMonitor 1 funtz der Server. Nur BFSMD will nicht mehr.

GRuss Ron

Share this post


Link to post
Share on other sites
Guest

Hi!

Also die schreibweiser aller Verzeichnisse stimmt so wie ich es oben geschrieben habe:

/mods/DesertCombat/Archives/bf1942/Levels

Wie startest Du den BFSMD? (Also mit welchen parameter)

Share this post


Link to post
Share on other sites

Verzeichnisse stimmen.

ich starte mit:

bfsmd -path /usr/bf1942 -restart -daemon

bzw. ohne daemon, damit ich die fehlermeldungen bekomme

GRuss Ron

Share this post


Link to post
Share on other sites
Guest

Hi!

Wie Du den BFSMD startest stimmt eigentlich.

Werden die Maps.con und die Mods.con in /mods/BF1942/Settings neu erstellt?

Und welche Version haste vom BFSMD? Die neuste?

Share this post


Link to post
Share on other sites

Hi,

jupp die maps wurden neu erstellt, hab sie mir angesehen, sind auch die maps von BF1942, Xpack1 und Xpack2 drin, von Dc fehlen. aber so waren die Dateien vorher auch schon.

Ja ich nimm die neuerste her die 20beta3j

GRuss Ron

Share this post


Link to post
Share on other sites
Guest

Hi!

Bitte poste mal Deine Mods.con und Deine Maps.con hier rein. Alternativ kannst das auch per "Datei anhängen" machen.

Share this post


Link to post
Share on other sites

Hi,

wie gewünscht hier die Dateien

Maps.con:

BF1942,gazala,15

BF1942,invasion_of_the_philippines,1

BF1942,kharkov,15

BF1942,battleaxe,15

BF1942,battle_of_britain,3

BF1942,kursk,15

BF1942,stalingrad,15

BF1942,market_garden,3

BF1942,omaha_beach,11

BF1942,coral_sea,1

BF1942,wake,7

BF1942,tobruk,11

BF1942,el_alamein,15

BF1942,aberdeen,1

BF1942,iwo_jima,3

BF1942,guadalcanal,15

BF1942,battle_of_the_bulge,3

BF1942,bocage,15

BF1942,berlin,15

BF1942,midway,11

XPack1,cassino,3

XPack1,anzio,15

XPack1,baytown,15

XPack1,salerno,15

XPack1,husky,3

XPack1,santo_croce,15

XPack2,eagles_nest,31

XPack2,essen,19

XPack2,hellendoorn,31

XPack2,kbely_airfield,31

XPack2,telemark,31

XPack2,peenemunde,15

XPack2,mimoyecques,19

XPack2,gothic_line,15

Mods.con:

BF1942

XPack1

XPack2

DesertCombat

GRuss MogliRon

/applications/core/interface/file/attachment.php?id=2238">Maps.con.txt

Maps.con.txt

Share this post


Link to post
Share on other sites

Diesen Fehler hatte ich auch. Bei der Instl. von DC 0.5l wird der Ordner Levels gross geschrieben.

Habe dann den Ordner in levels (also "l" keingeschrieben ) und siehe da es ging.

Voher (direkt nach dem entpacken des DC-Files)

/mods/DesertCombat/Archives/bf1942/Levels < "L" grossgeschrieben.

Nach der Änderung:

/mods/DesertCombat/Archives/bf1942/levels < "l" kleingeschrieben. Damit gings dann.

Share this post


Link to post
Share on other sites
Guest
Diesen Fehler hatte ich auch. Bei der Instl. von DC 0.5l wird der Ordner Levels gross geschrieben.

Habe dann den Ordner in levels (also "l" keingeschrieben ) und siehe da es ging.

Voher (direkt nach dem entpacken des DC-Files)

/mods/DesertCombat/Archives/bf1942/Levels < "L" grossgeschrieben.

Nach der Änderung:

/mods/DesertCombat/Archives/bf1942/levels < "l" kleingeschrieben. Damit gings dann.

Share this post


Link to post
Share on other sites

:super::super::super::super::super:

Jupp, das wars.

:D:D:D:D:D:D:D:D

Vielen vielen Dank an euch alle.

Habt uns sehr geholfen. :respekt:

:klatsch::klatsch::klatsch:

Vielleicht schaut ihr ja mal bein uns zum zocken vorbei.

Servername:

-=HSG=- ziegenagger.de (81.169.155.131)

GRuss MogliRon

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.