Jump to content

Archived

This topic is now archived and is closed to further replies.

dc_freak

Sound-Probs

Recommended Posts

Hast du mal ein bisschen an den Sound-Einstellungen in BF rumgespielt?

Ansonsten mach mal genauere Angaben zu deiner Soundkarte und BF Version!

Share this post


Link to post
Share on other sites
Servus, alle Soldiers sprechen als hätten die Helium geschluckt !!! Gibts da nen Fix?

Share this post


Link to post
Share on other sites

erst alle soundeinstellung von win und spiel auf standart stellen ! sonnst wie gesagt sound im spiel höher stellen!

Share this post


Link to post
Share on other sites

Sorry das passt überhaupt nich aber nebenbei sei gesagt dass man Helium nich schluckt :P;) !

Mich wundert dass meine SoundBlaster Audigy die Problem nicht macht. Sonst läuft die doch nich richtig.

Share this post


Link to post
Share on other sites

Howdy, wir haben das Problem ähnlich auf einigen rechnern hier in der Fa. da haben immer die neuesten Treiber geholfen, solltest Du mal mit versuchen...

Share this post


Link to post
Share on other sites

Ich Habe ein SB Live 5.1 Sound karte und hatte das problem auch.

Die lösung war einfach den sound im Spiele auf 44 Khz und es funtze.

Ach und es leufte ohne lags. :D

Share this post


Link to post
Share on other sites

Hmmm, scheint wohl das bei euch treiber helfen. Mir nicht ich hab mir den neuesten runtergeladen für meine schrott on board sound-karte "Sis 7012 audio driver"

und bei mir startet das spiel normal, dann kommt das vorspann video - auch noch keine probs- wenn mein menü dann da ist fängt die hintergrund musik an zu lallen wie ne schaltplatte sobald dann die internet server-liste geladen wird, also nur wärend des laden wieder normaler sound. danach wieder gelalle.

Ich hab schon jegliche soundeinstellungen eingestellt bettlefield auf den neuesten stand gebracht (patch 1.5) und nix is passiert.

Dann hab ich unter dxdiag (unter start/ausführen ausführen) hab dort dann die hardwärebeschleunigung abgestellt, anschließend im battlefield ordner \EA GAMES\Battlefield 1942\Mods\bf1942\Settings in der datei default.con mit dem texteditor den Sound.soundBufferCacheSize von 200 auf 1000 gestellt

aber all das hat mir nicht geholfen hat da vielleicht einer ne idee

und ich muss noch sagen das ich BF auch schon mit diesem rechner auf bester soundquliy gespielt habe ohne Helium "schluckende" *lol* soldaten gezockt

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.